Quantcast

Jump to content

» «
Photo

game crashes with sound mod

2 replies to this topic
kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#1

Posted 21 July 2012 - 04:04 PM

I need some help with the sound mods
When I am installing sound mods with Alci's saat gui frontend, and when I start the game it crashes
then I backup the files, and the game still crashes, and I am uninstalling San Andreas, and installing again
Then I install the sound files, but it still crashes, I have had no problem before, but it does now
It was when I had an older laptop, it worked
I have a newer and better now, but it don't works


Can the problem be the operation system on my computer?
the old laptop had Windows XP and my new one has Windows 7

Jack
  • Jack

    wanted level modifications

  • Feroci Racing
  • Joined: 06 Dec 2011
  • Serbia

#2

Posted 21 July 2012 - 06:20 PM

Sound mod could cause the game crash because of the diferences between the old and the new sound. So first check the frequence of the sound you want to replace, then set a new sound to have the same frequence as the old one and then start with replacing.


kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#3

Posted 22 July 2012 - 01:15 AM

QUOTE (JACK JONES @ Saturday, Jul 21 2012, 20:20)
Sound mod could cause the game crash because of the diferences between the old and the new sound. So first check the frequence of the sound you want to replace, then set a new sound to have the same frequence as the old one and then start with replacing.

I mean for example the engine sound for a vehicle to replace




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users