Quantcast

Jump to content

» «
Photo

it doesn't works on windows 8 release preview

2 replies to this topic
FulValBot
  • FulValBot

    Rat

  • Members
  • Joined: 09 Mar 2007

#1

Posted 24 June 2012 - 10:09 AM Edited by FulValBot, 24 June 2012 - 06:39 PM.

i'm trying to run it on a netbook with Windows 8 release preview 32 bit (on Windows 7 starter was working fine...) but there is an error after select the first level...

version of game is 11.41

tested on c:\program files\rockstar games\gta2 and on c:\rockstar games\gta2, same problem...

tested also 16 bit mode, xp sp2 mode and run as admin mode (this last cause an error after game launch)...

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#2

Posted 24 June 2012 - 10:14 AM

Netbooks usually don't have very good video cards and their drivers often lack support for 640x480 and old directx functions.

What's the error? Did you try running in window mode?

I haven't tried GTA2 on Windows 8 yet but if it works on Windows 7 on the same machine then it should still work.

FulValBot
  • FulValBot

    Rat

  • Members
  • Joined: 09 Mar 2007

#3

Posted 24 June 2012 - 10:21 AM Edited by FulValBot, 20 July 2012 - 05:51 PM.

it says only that can't open a file...

same error also on window mode...

on windows 7 starter works fine... (but now is not installed...)

and on multiplayer option i can't see protocols... (but this is caused only from 16 bit compatibility mode)


i don't know if is a problem of 11.41 version

that netbook support also 800x600, 1024x768 and 1024x600

all drivers are installed and updated.

i haven't installed redist of directx because are too old...


edit: 9.6f version works fine also on windows 8...

11.42 version doesn't work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users