Quantcast

Jump to content

» «
Photo

Can't stop debugging

1 reply to this topic
Bad.boy!
  • Bad.boy!

    SA modder

  • Feroci
  • Joined: 20 Jun 2010
  • Netherlands

#1

Posted 13 June 2012 - 05:05 PM

I have attached a debugger to a process in Visual Studio 2010, but I had to restart VS because it was an admin process. I couldn't attach the debugger to the process anymore after I restarted. I've tried to attach to process with a different program (restarting the original program) but it didn't work, a debugger was already attached according to the other program. I can't see where it debugges and I've tried to restart my pc, but even after restarting I get the same error message. I've tried to remove AeDebug from the registry (found on the internet) but that didn't help either. Does anyone know how to disable all debuggers?

I thinks this one belongs more here than the Tech & PC chat

OzzySM12
  • OzzySM12

    Hmm...

  • Members
  • Joined: 07 Nov 2004

#2

Posted 13 June 2012 - 09:30 PM

Have you got the program and the debugger both running as admin or both running as a normal user? If the debugger is running as admin and the program as a normal user it may be causing a problem.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users