Quantcast

Jump to content

» «
Photo

[steam] big problem

4 replies to this topic
jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#1

Posted 09 May 2012 - 09:13 PM

how do i stop , i mean definitly steam from updating my install . i set "don't update blabla" in game options , and 20 minutes later the thing is set on "always keep this game upadated" again . i spent hours doing my handlings , and one day i wake up with a handling file all messed up . how do i stop that thing

nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004

#2

Posted 10 May 2012 - 02:25 AM

I can't remember what the solution was but have a look over at the Steam forums that is where I found a solution to this problem.

jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#3

Posted 10 May 2012 - 03:48 AM

steam search engine isn't working i'll try again tomorrow . but this is an annoying problem , you spend hundreds of hours modding and the thing send you it all to the trash can alien.gif

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 10 May 2012 - 06:19 AM Edited by mkey82, 10 May 2012 - 06:24 AM.

The steam update feature is bugged and very stubborn. I really don't know if there is a fix for this problem

You'll probably want to keep modified files backed up so you can easily restore them or put steam in offline mode permanently. Maybe you could also mark the entire gtaiv folder as ready only, but that can also various unpredicted problems.

jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#5

Posted 10 May 2012 - 02:29 PM

Thanks a lot , yes seems that steam option is buggey whatsthat.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users