Quantcast

Jump to content

» «
Photo

Installation not showing up

6 replies to this topic
Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#1

Posted 05 May 2012 - 03:40 PM

Please guys, help me out. My GTA SA DVD is now f*cked up too. I can't install the game again. I have uninstalled it so that I can recover V2 files but whenever I run the Setup.exe, it only says "Do you want to Uninstall the Game?". But I already did it. I don't know how to do manual installation because whenever I try to open the data1.cab it gives an error. What should I do?

Having Windows 7. Bought the game. Had no mods installed before this problem. Deleted the gta_sa.set file.

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 05 May 2012 - 03:43 PM

There's probably a leftover registry entry that you might need to delete. Download Revo Uninstaller and use that to perform a complete uninstall. Then try running the setup again.

Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#3

Posted 05 May 2012 - 03:53 PM

Great, it works. smile.gif How can I prevent this in future? Or the computer itself makes this?

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 05 May 2012 - 04:00 PM

Sometimes, the uninstallation process doesn't go proper. It might get interrupted by something causing the registry entries to be left without deletion. This results in the installer assuming that the game is still installed when you run the setup file. There's not much you can do other than making sure that the uninstallation process is not interrupted and that all leftover files are deleted. In most cases, Revo Uninstaller will rescue you even if something goes wrong.

Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#5

Posted 05 May 2012 - 04:04 PM

I did some Norton backups long ago. The backup might have added my GTA SA file too and I think Revo Uninstaller just deleted the registry which I couldn't find. Anyways, thanks for the help. smile.gif

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#6

Posted 05 May 2012 - 05:06 PM

When you uninstalled the first time did you use the GAMEs uninstaller or a third party?

Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#7

Posted 06 May 2012 - 11:38 AM

Oh, sorry a late reply.

As for your question, I went to Add and Remove Programs and uninstalled the game. smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users