Quantcast

Jump to content

» «
Photo

GTAIV Multiplayer problem

3 replies to this topic
ZodaEX
  • ZodaEX

    Rat

  • Members
  • Joined: 09 Apr 2010

#1

Posted 04 May 2012 - 02:31 PM Edited by ZodaEX, 04 May 2012 - 07:27 PM.

I hope somebody can help me with this although usually when I have a problem it's a doozy.

Okay I play GTAIV ranked multiplayer games every night. I have been playing this for years now. Earlier this week I got a new SSD so I naturally uninstalled GTAIV so I could move it from my old slower SSD to me newer one. Okay so ever since I got the new SSD when I join ranked games I get an dialog that says I can't join this match since i'm using mods. Well I'm not using mods, and I never have! I hate mods with a passion and would never even consider using them ever!! So my game is telling me i'm using mods, i'm not. I verified the game cache threw steam, everything verified there was no problem with the game files! I assume if I had mods installed verifying the game cache would have reverted it? In any case i've never installed mods so there's no chance they are on my system.

Okay so I put my old slow Intel 320 SSD back in my rig, reinstall GTAIV to it and I can join ranked lobbys just fine. I put back my new SSD in and load the game - it accused me of being a modder and wont let me into ranked games.

The pain dosen't end there. Not only can I not join ranked games but I can't even join regular player matches anymore, it dumps me into a weird alternate server system where I can only play with other modders/hackers.

It is possible that the horrifically draconian D.R.M. thinks i'm a modder since my load times are so good? Seriously that's all I can think of. I've played this every night for years and this is the first instance of this ever happening.

SARDYNA108
  • SARDYNA108

    Spammaster

  • Members
  • Joined: 26 Jan 2011
  • Poland

#2

Posted 04 May 2012 - 04:55 PM

Create same topic in Troubleshoting section and send R* support a ticket becouse your problem is really strange and post screenshot of your IV directory. Whats your gamertag btw ?

ZodaEX
  • ZodaEX

    Rat

  • Members
  • Joined: 09 Apr 2010

#3

Posted 09 May 2012 - 10:03 PM

QUOTE (SARDYNA108 @ Friday, May 4 2012, 16:55)
Create same topic in Troubleshoting section and send R* support a ticket becouse your problem is really strange and post screenshot of your IV directory. Whats your gamertag btw ?

I created a support ticket with Rockstar 5 days ago, and still no response. Ooh big surprise! In the meantime i'm using my old SSD in order to play but am approaching the 30 day return window for the drive. Do you think I should go ahead and return the SSD to newegg while I still can, or hold out for a possible fix? My gamertag is ZodaEX by the way, thanks!

SARDYNA108
  • SARDYNA108

    Spammaster

  • Members
  • Joined: 26 Jan 2011
  • Poland

#4

Posted 09 May 2012 - 10:24 PM

Thats not bad idea, you should wait as long as possible and if there wont be any fix you should return it and maybe try another one




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users