Quantcast

Jump to content

» «
Photo

GTA IV can't install patch 1.0.7.0

14 replies to this topic
chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#1

Posted 01 May 2012 - 10:30 AM Edited by chasernl800, 01 May 2012 - 10:32 AM.

So, I'm having a problem when installing the patch for GTA IV (I have the retail version of the game), whenever I try to install it the installer downloads and installs but then it says: could not finish installation, missing key: (lots of random numbers).
Please help
Thanks

(I'm using Windows 64-bit)

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 01 May 2012 - 04:26 PM

http://www.mediafire...on51nqo8i6xxanx you can use to update manually

Just copy this archive to the game folder, run it and confirm to have all files overwritten.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#3

Posted 02 May 2012 - 10:46 AM Edited by chasernl800, 02 May 2012 - 11:33 AM.

QUOTE (mkey82 @ Tuesday, May 1 2012, 16:26)
http://www.mediafire...on51nqo8i6xxanx you can use to update manually

Just copy this archive to the game folder, run it and confirm to have all files overwritten.

Ok, so I replaced all the files in my game folder but now it stops responding when i start launchGTAIV.exe as a non-Steam game (launching it with RGSC doesn't work either)

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 02 May 2012 - 12:35 PM

You shouldn't use rgsc anyway.

Install this GFWL update.
Also post your specs.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#5

Posted 02 May 2012 - 12:44 PM Edited by chasernl800, 02 May 2012 - 12:48 PM.

Here are my specs:
OS: Windows 7 64-bit
RAM: 3GB
CPU: Pentium Dual-Core E5300 2.60 GHz
Screen: Samsung SyncMaster P2470HD

So I try to run the GFWL installer/updater but it gives the same error: Could not open key: UNKNOWN\Components\XXXXXXXXXXXXXXXXXXXXXXXXX\XXXXXXXXXXXXXXXX

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#6

Posted 02 May 2012 - 12:50 PM

GPU?

Do you have some antivirus installed? You should switch it off temporarily.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#7

Posted 02 May 2012 - 12:52 PM

Ok I'll try to turn off my Antivirus and make sure GTA IV is also added in my Firewall, and my GPU: ATI Radeon HD 4800 Series

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#8

Posted 02 May 2012 - 12:54 PM Edited by chasernl800, 02 May 2012 - 01:31 PM.

Ok, so I did all that and it still stops responding whenever I launch it (it could be GFWL but I don't have that installed and like said before it gives a missing key error, if anyone would upload the folder: Microsoft games for windows live that would be very helpful)

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#9

Posted 02 May 2012 - 01:35 PM

Use xliveless.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#10

Posted 02 May 2012 - 02:10 PM

Thank you very much it works now colgate.gif

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#11

Posted 02 May 2012 - 03:07 PM

Great, you may want to analyze a bit what's going on with your system. Use crapcleaner to clean a bit and do a full AV scan.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#12

Posted 08 May 2012 - 05:52 PM

Ok, so I've managed to install Microsoft Games for Windows Live, but now whenever I start the game it says: Gta IV has stopped working (it is a fresh install).

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#13

Posted 08 May 2012 - 06:59 PM

For any GFWL related issues, you should visit their forums.

If the game works ok for you with xliveless, then there is some sort of a problem with GFWL client itself.

chasernl800
  • chasernl800

    NutCraCker

  • Members
  • Joined: 01 May 2012

#14

Posted 10 May 2012 - 03:22 PM

Can you also send me a link to the manual patch for EFLC (the lastest patch)
Thanks.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#15

Posted 10 May 2012 - 05:47 PM

http://grandtheftaut...ate_1120;114379




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users