Quantcast

Jump to content

» «
Photo

GTA SA Version 1.0 help?

No replies to this topic
Sgt. Snowball
  • Sgt. Snowball

    Player Hater

  • Members
  • Joined: 29 Apr 2012

#1

Posted 29 April 2012 - 10:22 PM

So i downgraded my game to version 1.0. Everything is good, and yet when i start SA:MP, it tells me i need to require the original CD. So i put my CD in, and it still asks me to require the original CD. What should i do to fix this?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users