Quantcast

Jump to content

» «
Photo

HQ Textures disappearing over distance

3 replies to this topic
crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#1

Posted 28 April 2012 - 08:12 AM

Whenever a modded vehicle is far enough away from CJ, the texture will disappear. For instance, I have a high quality modded police car, and it is somewhat far away, the texture will disappear, leaving the car colored white and red. Another example is an even more high-quality police car, and when it is far away, I can only see the wheels. I thought this was a memory problem, so I downloaded Alexander Blade's stream memory fix. It helps a bit with the slight pop in I've been having recently, but doesn't help with the disappearing textures. Do I have to live with this, or is there a way around this?

indra.
  • indra.

    3d Modeller

  • Feroci
  • Joined: 29 Sep 2009
  • None

#2

Posted 28 April 2012 - 01:15 PM

have you tried to install "stream memory fix" ?

crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#3

Posted 28 April 2012 - 01:54 PM

Yes, i said so in my first post.

Frank.s
  • Frank.s

    PingPang

  • Feroci
  • Joined: 15 Apr 2008
  • None

#4

Posted 28 April 2012 - 03:23 PM Edited by Frank.s, 28 April 2012 - 03:25 PM.

Sounds like the people who made those car mods don't know how to make LODs properly (LODs are low quality objects that replace the high quality objects when they're in the distance).
That problem is only fixable by editing the actual car model, or just download better car mods and find out which ones have good LODs. smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users