Quantcast

Jump to content

» «
Photo

Help: Invisible Texture Bug on MacBook Pro

5 replies to this topic
karl128k
  • karl128k

    Player Hater

  • Members
  • Joined: 26 Apr 2012

#1

Posted 26 April 2012 - 10:16 PM Edited by karl128k, 05 November 2013 - 04:52 AM.

deleted


marmoo
  • marmoo

    Thug

  • Members
  • Joined: 02 Apr 2010

#2

Posted 27 April 2012 - 07:09 AM

QUOTE
My Mac meets the minimum requirements, although it uses the Intel HD 3000 graphics


There in itself lies your problem
Integrated chips do run the game but with disappointing performance, similar to the one you are expriencing
Also, minimum requirements for this game are not a good true portrayal of an acceptable gaming experience

You are running game on a MacBook Pro
Can you put a graphics card in one of those as i know most laptops will not allow this?

what's your other spec's?

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#3

Posted 27 April 2012 - 07:15 AM

First of all, youtube is not reliable. Just because someone else got the game to run with the same config as yours does not mean that you'll be able to run the game too. GTA IV is quite unpredictable.

Your system clearly doesn't meet the minimum requirements. The 60MB that you see in the graphics settings is the minimum amount of VRAM that is required and assigned at system bootup. Depending upon the game and available system RAM, it'll then choose how much more RAM can be allocated to be used as total VRAM.

In your case, the commandline should help you get more resource memory for use in the graphics settings, however, issues like invisible texture and missing objects are common and have been reported by many before you. I'm afraid there's not much I can recommend to you in this case other than tinkering around with settings and updating your video drivers.

karl128k
  • karl128k

    Player Hater

  • Members
  • Joined: 26 Apr 2012

#4

Posted 27 April 2012 - 10:17 PM Edited by karl128k, 05 November 2013 - 04:53 AM.

deleted


mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#5

Posted 28 April 2012 - 01:35 PM

Can you see the "dedicated video memory: 64 MB" part? What about it is unclear?

Dedicated = fast
Shared = slow as the GPU will always have a lot slower access to system memory then it has to VRAM.

Sorry if that's not the answer you wanted to hear, but it is what it is. On the commandline issue, they sometimes don't work. Check this out http://www.gtaforums...howtopic=458859 it may give you some hints.

karl128k
  • karl128k

    Player Hater

  • Members
  • Joined: 26 Apr 2012

#6

Posted 28 April 2012 - 06:08 PM Edited by karl128k, 05 November 2013 - 04:53 AM.

deleted





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users