Quantcast

Jump to content

» «
Photo

gta sannadreas advanced control

  • This topic is locked This topic is locked
2 replies to this topic
rafid111
  • rafid111

    Player Hater

  • Members
  • Joined: 26 Apr 2012

#1

Posted 26 April 2012 - 10:32 AM

i have downloaded saac v1.1 and 2 for gta sandreas to play with controller but it don't open on windows 7 i have tried many times but it won't open bit it opens on windows xp i hav tried dx8vb,dx7vb.dll n visual basic 6 it don't open pls pls pls pls pls pls pls pls pls help me somebody please please please please

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 26 April 2012 - 10:48 AM

http://www.gtaforums...howtopic=197940

Ask there.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#3

Posted 26 April 2012 - 07:22 PM Edited by lil weasel, 26 April 2012 - 07:25 PM.

You didn’t specify which controller you’re having problems with.
Possibly you could use a Generic USB controller?
Such as the Logitech Dual Action. Mine worked straight from the box without any special driver.

This is an Olde Game, many questions can be answered with the FORUM TOOL: SEARCH. Always SEARCH before making a ‘new’ topic.

HOW TO: Get SAAC to work on vista!
Need help on installing SAAC on a 64bit Windows 7
Problem with Saac (San Andreas Advanced Control), I got a problem…… .

XBOX CONTROLLER TOPICS:
Start with this one:
Xbox controller Contains references to other Xbox topics.

Gamepad PS2 controller
PS2 Controller for PC Version Guide

Gamepad PS3 controller
[PS3 controller] gamepad for SA v2
How to use PS3 controller to play GTA:SA?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users