Quantcast

Jump to content

» «
Photo

ENB Grain

4 replies to this topic
Storpundaren
  • Storpundaren

    Player Hater

  • Members
  • Joined: 23 Apr 2012

#1

Posted 25 April 2012 - 02:07 PM

Right, basically, I never have any problems with GTA or other mods except for ENB series and the problem is that there is a massive amount of grain whenever I use it, everything is darker and some things are bright as the sun from 100 feet away, using a GTX 570 and 1.0.7.0, gonna try reverting to 1.0.4.0. Help please?

Prometheus
  • Prometheus

  • Moderator
  • Joined: 18 Apr 2011
  • None

#2

Posted 25 April 2012 - 03:32 PM

I think it's better for you to ask in the ENBSeries topic. smile.gif

Storpundaren
  • Storpundaren

    Player Hater

  • Members
  • Joined: 23 Apr 2012

#3

Posted 25 April 2012 - 04:01 PM

I did but recieved no reply quick enough for my very short patience but very well.

NaidRaida
  • NaidRaida

    Inactive user

  • Members
  • Joined: 14 Dec 2010

#4

Posted 26 April 2012 - 08:52 PM

Try an older patch if possible. 1.0.7.0 is not fully supported. Best results you can expect with 1.0.4.0 or 1.0.0.4.

PacketOVerload_x64Bit
  • PacketOVerload_x64Bit

    A.U.I.R.B.2.U. Author & Cool Guy

  • Members
  • Joined: 13 Mar 2010
  • Canada

#5

Posted 26 April 2012 - 11:23 PM

QUOTE (NaidRaida @ Thursday, Apr 26 2012, 13:52)
Try an older patch if possible. 1.0.7.0 is not fully supported. Best results you can expect with 1.0.4.0 or 1.0.0.4.

^This and use xliveless (xlive.dll). All downloads to "Get Modding Working" on your PC can be found in the first post of the ENB Screenshot Thread. You definitely have to use a fresh install of GTA IV and patch only to 1040 (Patch 4) or 1004 (Patch 5) at the highest though.

icon14.gif monocle.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users