Quantcast

Jump to content

» «
Photo

GTA SA - troubles with installing patch 1.0

1 reply to this topic
kowens
  • kowens

    Player Hater

  • Members
  • Joined: 24 Apr 2012

#1

Posted 24 April 2012 - 07:30 PM

When I tried to play MTA SA - Multiplayer it said that I must install patch 1.0. I tried to do this but I cant get it work. There occurs an error when I try to patch, saying: This program cannot update the installed version of GTASA Patch Final because of the following reason: The destination directory doesn't contain any files to update.

I have cracked copy of GTA SA. I'm pasting the URL of the site where I got the patch: http://forum.multith...pic.php?t=15151

I'm sorry for my bad english. tounge.gif

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#2

Posted 24 April 2012 - 11:45 PM

Cracks aren't allowed to be discussed here. But this kept me wondering why do you need to patch to 1.0? What version of the game do you have? Try downgrading it and remove the crack. And one more question, Did you buy the game?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users