Quantcast

Jump to content

» «
Photo

Not Starting

6 replies to this topic
earleyandy
  • earleyandy

    Player Hater

  • Members
  • Joined: 19 Apr 2012

#1

Posted 19 April 2012 - 10:58 PM

Hi,
I downloaded a Female CJ replacement mod, something which you may have seen on this forum. Sadly the account owner has not responded for a year so I cannot ask him. However, I downloaded his mod and installed using SAMI, however when playing it would load up into a black screen, after uninstalling and reinstalling, it still is that black screen, I even uninstalled using Revo, a program which can search for any related files in the directory and hard drive and deletes them, still It doesn't work....

anyone had the same issue and sorted it?

I cannot find any advice on here that I have not already done, thanks

ChopTheDog.
  • ChopTheDog.

    War. War never changes.

  • Members
  • Joined: 31 May 2010
  • None

#2

Posted 20 April 2012 - 10:20 AM

Have you tried re-installing SA and manually installing the MOD?

SAMI isn't very reliable/stable I've heard

Tony Vitali
  • Tony Vitali

    The Zombie Elvis Hunter

  • Members
  • Joined: 09 Feb 2006

#3

Posted 20 April 2012 - 03:45 PM

I have had also problems with mods. Maybe may laptop-computer ain't good enough??

Triangulum
  • Triangulum

    Square Civilian

  • Members
  • Joined: 15 Nov 2011

#4

Posted 22 April 2012 - 07:26 AM

Most game modifications are easy enough to install manually (even for beginners) that SAMI shouldn't be neccessary to use.

If you're talking about a player model, then all you need to do is replace the original files in player.img with the mod files using an IMG editing tool (back up the originals by extracting first. Some IMG editors have this feature as automatic extraction). After that, rebuild the archive and it should work.

Ray_Santos
  • Ray_Santos

    Rat

  • Members
  • Joined: 03 Jun 2011

#5

Posted 22 April 2012 - 10:45 AM

If you've reinstalled you're game and the mods are still there just go to Run and type in 'regedit' and then look in HKEY_LOCAL_MACHINE > SOFTWARE > Rockstar Games and delete the folder that says 'GTA San Andreas', now reinstall the game. This should give you clean install and remove any mods you have.

Also get shot of SAMI and use a real IMG editor that actually works. I'd suggest using IMGTool and installing them manually it's much more realible than SAMI. Just replace the dff and txd files, then rebuild the archive. I've been using IMGTool for some time now, without any problems.

indra.
  • indra.

    3d Modeller

  • Members
  • Joined: 29 Sep 2009
  • None

#6

Posted 22 April 2012 - 11:10 AM

i know what mod are you talking about...i got a same problem when i installed it....same like tip mod, your gta3.img must be bigger than 1gb....you can install a big mod such srt, or just add a random big file on your gta3.mg...

Tony Vitali
  • Tony Vitali

    The Zombie Elvis Hunter

  • Members
  • Joined: 09 Feb 2006

#7

Posted 23 April 2012 - 06:53 PM

So can I add complete mods just adding their file on gta3.img or player.img??




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users