Quantcast

Jump to content

» «
Photo

GTA IV - Enb flickering Please Help!

4 replies to this topic
WhoAmI60006
  • WhoAmI60006

    Player Hater

  • Members
  • Joined: 19 Apr 2012
  • None

#1

Posted 19 April 2012 - 07:16 AM Edited by T1GER202, 03 October 2017 - 01:48 PM.

Delete


NaidRaida
  • NaidRaida

  • Members
  • Joined: 14 Dec 2010
  • None

#2

Posted 19 April 2012 - 07:02 PM

Try an older patch like 1.0.4.0 for using ENB related mods. Newer patches may be not supported like the old were.

WhoAmI60006
  • WhoAmI60006

    Player Hater

  • Members
  • Joined: 19 Apr 2012
  • None

#3

Posted 19 April 2012 - 08:03 PM Edited by T1GER202, 03 October 2017 - 01:49 PM.

delete


Prometheus
  • Prometheus

  • Andolini Mafia Family
  • Joined: 18 Apr 2011
  • None

#4

Posted 19 April 2012 - 08:05 PM

QUOTE (T1GER202 @ Thursday, Apr 19 2012, 20:03)
QUOTE (NaidRaida @ Thursday, Apr 19 2012, 19:02)
Try an older patch like 1.0.4.0 for using ENB related mods. Newer patches may be not supported like the old were.

proberly the best idea we have I might consider it thanks

It means uninstalling the game then installing it, after that applying Patch 4.

Downgrading doesn't work, just a heads up. smile.gif

NaidRaida
  • NaidRaida

  • Members
  • Joined: 14 Dec 2010
  • None

#5

Posted 19 April 2012 - 08:23 PM

I also never trusted downgrading. I take the long way up. But it always worked! And one thing is also sure: A clean install runs best! At first! haha *cry*




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users