Quantcast

Jump to content

» «
Photo

Unable to use Instant play or Multiplayer EFLC

3 replies to this topic
luceberg
  • luceberg

    Homeboy

  • Members
  • Joined: 27 Dec 2008

#1

Posted 17 April 2012 - 02:21 PM

When I use the phone to select Instant Play, I get a message, "You need to be signed into Games for Windows Live to access Windows Live gameplay features". I get something similar with multiplayer.

I am already signed into windows live and rockstar social club, so why is this happening?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 17 April 2012 - 02:41 PM

Can you open the GFWL dashboard from ingame and check the connection status?

luceberg
  • luceberg

    Homeboy

  • Members
  • Joined: 27 Dec 2008

#3

Posted 17 April 2012 - 04:18 PM

I just checked my network connection in the GFWL dashboard. Apparently my IP address was not recognised. I signed in for a new account, using the same username and password, which seems to have sorted it for multiplayer. Instant play is no longer an option on my phone on my completed game though, guess I have to start again.

Thank you, mkey82, for pointing me in the right direction.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 17 April 2012 - 04:23 PM

Well, I'm glad you got it working. And a nice example for future generations.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users