Quantcast

Jump to content

» «
Photo

Random stuttering/lag

5 replies to this topic
ningen
  • ningen

    Player Hater

  • Members
  • Joined: 12 Feb 2012

#1

Posted 16 April 2012 - 09:22 AM

Hey guys,

So I have this problem with both GTA IV (patch 1.0.7.0) and EFLC (patch 1.1.2.0). After some time (like 10 minutes or so) of smooth gameplay (30-40fps) the games starts laging, drops to 20-30fps, but after the game lags for five minutes it goes back to normal 30-40fps and it keeps repeating again and again which is pretty annoing. What can be the problem?

My setup:

Acer Aspire 5742G Lappy
Intel core i5 480m 2,6Ghz
Nvidia geforce 540M GT 2GB VRAM
4GB DDR3 ram

OverTheBelow
  • OverTheBelow

    OTB "Oaty-Bee"

  • Zaibatsu
  • Joined: 30 Oct 2008

#2

Posted 16 April 2012 - 09:34 AM

The laptop is probably overheating. I have the same laptop and disabling turbo boost pretty much solved the problem for me without loss of performance; you can do it by going into:
"power options > change plan settings > change advanced power settings > processor power management > maximum processor state" then set it to 99% instead of 100%.

putting the laptop on a forward tilt (i.e. the back raised) can also help lower temperatures.

ningen
  • ningen

    Player Hater

  • Members
  • Joined: 12 Feb 2012

#3

Posted 16 April 2012 - 10:11 AM

QUOTE (OverTheBelow @ Monday, Apr 16 2012, 09:34)
The laptop is probably overheating. I have the same laptop and disabling turbo boost pretty much solved the problem for me without loss of performance; you can do it by going into:
"power options > change plan settings > change advanced power settings > processor power management > maximum processor state" then set it to 99% instead of 100%.

putting the laptop on a forward tilt (i.e. the back raised) can also help lower temperatures.

I did the same thing but the problem just occurs later. Is it worth buying a laptop cooler ?

kor0ro.k3yz
  • kor0ro.k3yz

    Bah! Bah! Black Sheep

  • Members
  • Joined: 22 Nov 2011

#4

Posted 17 April 2012 - 10:06 AM

is your HDD defragmented?

you can try this

-memrestrict 188743680 LOW TEXTURES (256M Video Cards)
-memrestrict 209715200
-memrestrict 230686720
-memrestrict 262144000 MED TEXTURES (512M Video Cards)
-memrestrict 293601280
-memrestrict 314572800
-memrestrict 629145600 HIGH TEXTURES (1Gig+ Video Cards)
-memrestrict 650117120
-memrestrict 681574400

DAV1D90
  • DAV1D90

    Snitch

  • Members
  • Joined: 03 Dec 2008

#5

Posted 17 April 2012 - 01:07 PM

What ingame time is when this occurs? Game usually give worse performance at Dusk and Dawn.




ningen
  • ningen

    Player Hater

  • Members
  • Joined: 12 Feb 2012

#6

Posted 17 April 2012 - 04:40 PM

Thanks for quick answers and suggestions but I have already fixed my problem. The problem was, that the laptop was overheating and when the temperatures were near 100'C, CPU was slowing down in order not to overheat. Bought this cooling fan and the problem went away. I was ignoring this issue in other games such as F1 2011 and FIFA 12 but my games started laging after some time of play because of the temperatures. For the fellow Acer Aspire 5742G users (if there are any reading this post) I want to advise to switch off TurboBoost (10x to OverTheBelow have a cookie.gif ) and to buy a laptop cooler in order not to damage hardware on long gaming sessions.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users