Quantcast

Jump to content

» «
Photo

Shooting takes me back to desktop

3 replies to this topic
Nisei
  • Nisei

    Player Hater

  • Members
  • Joined: 15 Apr 2012

#1

Posted 15 April 2012 - 10:37 AM

GTAIII is running great for me on W7 x64 but when I start shooting it often minimizes to the task bar and I'm at the desktop while the game keeps running.
Has anyone else experienced this? And is there a solution? I'm not running the game in compatibility mode.

fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#2

Posted 15 April 2012 - 03:02 PM

Might be some kind of weird control mapping issue. Have you tried classic controls or using a different button for your trigger?

Nisei
  • Nisei

    Player Hater

  • Members
  • Joined: 15 Apr 2012

#3

Posted 18 April 2012 - 05:41 PM

I've tried classic controls but still the same. And to map shooting to another button isn't an option because that's unplayable.
Anyway, I can hardly imagine I'm the only one with this issue?

Orgasma
  • Orgasma

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#4

Posted 26 April 2012 - 05:27 PM

QUOTE (Nisei @ Sunday, Apr 15 2012, 10:37)
GTAIII is running great for me on W7 x64 but when I start shooting it often minimizes to the task bar and I'm at the desktop while the game keeps running.
Has anyone else experienced this? And is there a solution? I'm not running the game in compatibility mode.

Are you running two monitors?

The only advice i can give is uninstall/reinstall and run in compatibility mode for windows xp.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users