Quantcast

Jump to content

» «
Photo

Can't get mods to work.

2 replies to this topic
entahsh1kari
  • entahsh1kari

    Player Hater

  • Members
  • Joined: 12 Apr 2012

#1

Posted 12 April 2012 - 01:24 AM Edited by entahsh1kari, 12 April 2012 - 01:28 AM.

Instead of attempting it myself for what is the 6th time I figured I would ask for help. I am trying to make my GTA IV moddable and on 1.0.4 ( since people say that patch has the best performance ) but the problem is it never works. And I end up getting some stupid error or crash in the process of trying it. I know how to use SparkIV so that isn't really what I need help with but I don't know the process of making it moddable. Can anyone help me? It'd be much appreciated.

---

And in case it matters I have -Windows 7 64 Bit, Its a CD and my Hardware is very capable of running the game at near max settings.

YankeesPwnMets
  • YankeesPwnMets

    More Betterer

  • Members
  • Joined: 28 Sep 2010
  • United-States

#2

Posted 12 April 2012 - 01:29 AM

This section is for unomdded copies of the game.

Please post modding questions here:
http://www.gtaforums...p?showforum=250

entahsh1kari
  • entahsh1kari

    Player Hater

  • Members
  • Joined: 12 Apr 2012

#3

Posted 12 April 2012 - 01:32 AM

QUOTE (YankeesPwnMets @ Thursday, Apr 12 2012, 01:29)
This section is for unomdded copies of the game.

Please post modding questions here:
http://www.gtaforums...p?showforum=250

Okay I'll post it there.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users