Quantcast

Jump to content

» «
Photo

The Sims 3 Late Night problem

3 replies to this topic
MyDog
  • MyDog

    Niko Bellic's my burazer

  • Members
  • Joined: 03 Aug 2009
  • Serbia

#1

Posted 11 April 2012 - 08:49 PM

First I downloaded the game and the pack and it gave me the Disc Auth Fail message. Then I bought it, it wasn't original, but the salesman told me that he always tests expansions and that it works. I installed it, installed the patch and everything, and it worked. However the second time I ran the game, it again gave me the same Disc Authorization fail message. Does anyone know why doesn't it want to let me play anymore?

Chunk
  • Chunk

    Gangsta

  • $outh $ide Hoodz
  • Joined: 29 Oct 2008

#2

Posted 11 April 2012 - 09:20 PM

Have you tried turning it off and back on again?

Sean_R_LFC
  • Sean_R_LFC

    We don't need no thought control

  • Members
  • Joined: 13 Mar 2011

#3

Posted 11 April 2012 - 10:34 PM

Have you tried gaming chat?

Rebel
  • Rebel

    Woop Woop!

  • The Connection
  • Joined: 14 Jun 2007
  • Olympics

#4

Posted 12 April 2012 - 09:12 AM

Could be a lot of reasons why its not working. Apparently people have had the same issues. Here's a website link from the Sims Forums that will probably help you out a lot. I've never had it so couldn't honestly tell you how to fix it.

http://forum.thesims...ist/506485.page




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users