Quantcast

Jump to content

» «
Photo

Why can't I run GTA IV with normal video settings?

7 replies to this topic
alexjust1
  • alexjust1

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#1

Posted 10 April 2012 - 06:11 PM

Hi guys,

I just installed GTA IV and tried to run it, but even on the lowest video settings: 800 x 600 & "Low" texture details and everything at the bottom, the gameplay is very uncomfortable - slow. Not as slow as on higher settings, but slow enough to make it kinda unplayable.

My hardware settings should be sufficient to play it at least in 1280x600 mode:

Win7, 2,4 GHz Intel i3-370, 4GB Ram, 1GB nVidia Geforce 415M.

I found on this forum gameometer, but it determined that my system is below the minimum requriements:

"Sorry, the Game-o-Meter estimates that the overall performance of your system is under the publisher’s minimum requirements.
Even though your computer has all the required hardware features the performance is estimated to be poor, even at the lowest possible visual settings.

•Insufficient video card performance is the most likely cause."


What the hell? The recommended video card is 512 MB, I have 1GB! Can anyone advise please?

Many thanks

luceberg
  • luceberg

    Homeboy

  • Members
  • Joined: 27 Dec 2008

#2

Posted 10 April 2012 - 06:29 PM

The amount of memory a graphics card has, is fairly irrelevent to it's power.

Your card is a Geforce 400 series. The second digit is a 1, which means it is about the lowest in that series.

Try updating the video card driver may help.

You cannot rely entirely on youtube videos, but this is on the same spec machine.




No I am not mad bro.
  • No I am not mad bro.

    Gaming on a Budget

  • Members
  • Joined: 26 Mar 2012

#3

Posted 10 April 2012 - 06:30 PM

The specs on the box are rubbish they don't mean anything. You have very similar specs to me. Only the graphics card is different. Your graphics card should be able to run the game though. Smoothly on low to medium. Have you updated all your drivers? Closed all unnecessary programs? Does your case/ laptop have enough ventilation?

alexjust1
  • alexjust1

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#4

Posted 10 April 2012 - 06:42 PM

Yeah, that video looks better than mine.

Yes, the drivers are up to date and I have Asus N53JG - bought it in 2010, 2 years after the game's release and it was a new model.

All is good with the laptop - I even have a cooler underneath, very strange as I thought it was sufficient to run the game at least smoothly.


No I am not mad bro.
  • No I am not mad bro.

    Gaming on a Budget

  • Members
  • Joined: 26 Mar 2012

#5

Posted 10 April 2012 - 06:48 PM

Laptops are not brilliant for playing games. I play with a laptop almost identical spec to yours and have a cooling pad and plenty of ventilation but still get heat and throttling issues. It's mainly because when one part gets hot, due to the lack of space in a laptop everything else gets hot fairly quickly. And also what patch are you running? Patch 1.0.3.0, 1.0.4.0, 1.0.0.4 give the best performance I find. Try some different patches. If it's no better try a graphic downgrader. The difference is not very noticeable and gives a bit more FPS.

alexjust1
  • alexjust1

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#6

Posted 10 April 2012 - 07:23 PM

thanks, i'll try to use the downgrader

unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#7

Posted 12 April 2012 - 02:22 AM

QUOTE
Win7, 2,4 GHz Intel i3-370, 4GB Ram, 1GB nVidia Geforce 415M.

http://www.notebookc...5M.35838.0.html
only 48 shaders? turn off reflections, turn textures to low, turn shadows low or off, traffic to 1, that sort of thing, although it maybe simply a matter of another opttimus laptop needing the drivers updated... as another poster already said.
i must say, you guys gave original poster some good info. i may be able to go on vacation after all tounge.gif

hexelbit
  • hexelbit

    Player Hater

  • Members
  • Joined: 18 Jul 2011

#8

Posted 12 April 2012 - 07:31 AM

check out my post dude http://www.gtaforums...howtopic=502804




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users