Quantcast

Jump to content

» «
Photo

Nvidia GT525m not being detected

1 reply to this topic
Blackk
  • Blackk

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#1

Posted 10 April 2012 - 06:52 AM

so, i just bought and installed GTA IV on my laptop (Dell Inspiron N5110 i7 with Windows 7 32bit)
It runs and all, but the graphics doesn't load
Here is what it looks like,
user posted image

My laptop has Nvidia GeForce GT 525m (1 GB) and Intel® HD Dedicated Graphics
The problem seems to be that my Nvidia is not being detected.. in the game display settings it only shows 59MB as my graphics memory, and doesn't let me change any variables.. sad.gif

How do i make my graphics card visible to the game?
I have tried -norestrictions, -nomemrestrict and -dx9 .. disn't help
Disabling/Uninstalling the dedicated graphics gave me horrible resolution, and GTAIV didn't even start that way..
I have also tried uninstalling and reinstalling the graphics card, with no help.

From other forums i found that Forceware driver could work.. but since i cannot afford much bandwidth, if i want to download 60mb, i want to be sure it works..

Any help is appreciated..

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 10 April 2012 - 11:07 AM

When dealing with this problem there are no guarantees. The game simply refuses to run properly one some systems. You can try using the latest GPU driver, but there are no guarantees it will work.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users