Quantcast

Jump to content

» «
Photo

Game goes black while playing yet HUD is visible

2 replies to this topic
Talon Lardner
  • Talon Lardner

    Player Hater

  • Members
  • Joined: 09 Apr 2012

#1

Posted 09 April 2012 - 09:39 PM

I have a rather interesting issue right now with my Steam install of GTA IV. I have the game rolled back one patch so I can use iCEnhancer 2.0, TrafficLoad, and a whole host of custom cars. Usually, the game seems to run fine for a while, but on occasion, the entire screen will go black while I am playing. I can hear gameplay continuing via audio, and the HUD and any on-screen prompts are still visible. The pause menu is fully usable when the game is in this state, and I found that changing the game's resolution, or alt-tabbing out and back into the game will fix it as well, though only temporarily. I have been having trouble finding others who had the same problem, so I was curious if anyone here has had a similar experience.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 09 April 2012 - 11:26 PM

http://www.gtaforums...howtopic=471976

You'll have to retrace your steps.

gdog1114
  • gdog1114

    Player Hater

  • Members
  • Joined: 10 Apr 2012

#3

Posted 10 April 2012 - 12:19 PM

I'm having that same problem. i herd one other person that said he updated his video card driver but that was temporary I'm still looking for a permanent fix




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users