Quantcast

Jump to content

» «
Photo

GTA: San Andreas not working; HELP PLEASE!?

  • This topic is locked This topic is locked
1 reply to this topic
dannyboy0401
  • dannyboy0401

    Player Hater

  • Members
  • Joined: 09 Apr 2012

#1

Posted 09 April 2012 - 03:52 PM Edited by dannyboy0401, 09 April 2012 - 03:58 PM.

So, I had this .rar archive with the GTA: San Andreas program files on it, and i extracted it into the usual directory(C:\Program Files\Rockstar Games\ GTA San Andreas), and it worked perfectly. Then i told my friend that I had it and he said that he wanted it as well. I transferred the .rar archive over Homegroup and extracted the files to his computer(He has a better laptop than me). Again, it worked fine. I had some mods installed and they all were fine; no problems with them, then I decided that I wanted to uninstall a mod. So, I took the files from the original gta3.img and put them in the modded one (Replacing the modded files). The program that I used to do that froze and crashed a couple of times, so I decided to remove all my mods by reverting back to the original gta3.img. I did that then a few days later the game stopped working so I tried to download it from somewhere else and ended up getting the .iso file in a torrent. I mounted the .iso with Daemon Tools Lite and installed it and when I tried to run it, it came up with an error that said something like "Wrong disk inserted. Insert correct disk and try again". I thought it was just because I didn't have the actual cd so I burned the .iso file onto a blank disk and installed GTA from that. The error still came up. I then figured that the error was quite common and that you have to use the "No-CD Crack". I used the crack and the error didn't show anymore, but I was still having the same problem that was occuring before.

The problem is when I click on the shortcut it launches and runs (I know this because the Windows Aero theme changes to Windows Basic as it did every other time I played GTA and also because in the processes tab of the task manager it has a process called "gta_sa.exe", and when I end the process, the theme changes back to windows Aero), but I can't physically see the game on my screen. suicidal.gif angry.gif sad.gif

Note: I've tried -

Deleting gta_sa.set in San Andreas User Files
Disabling hardware acceleration; graphics driver doesn't let me
Re-Installing it
Running it as administrator
Running it in compatability mode for XP SP2
And probably some others

Some computer details:
Dell latitude D520 with Windows 7 Professional (Windows XP orginally - I think)
32-bit system
80GB hard drive
1.5GB RAM
Intel Centrino Duo Processor
Mobile Intel 945 Express Chipset
256MB Graphics Memory
Just ask if you need any more details! smile.gif

Please help! Any assistance will be much appreciated wink.gif.

if you have any files that would help me send them here:[email protected]

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#2

Posted 09 April 2012 - 05:15 PM

Golly, we can't help.

GTAF has a strict no warez (torrent) policy. We will not provide support to Players with pirated copies of the game.

I am sure you won't have any problem if you get the legal Original Game.
There is no help to found here for Pirated (warez/torrent) games.
As well as no file sharing.

Where to (Buy) Download:
Direct2Drive.com (for PC and MAC)
SteamPowered.com


Rockstar Warehouse for boxed games:
Buy Now PS2, XBOX, PC.
Rockstar Site
Also generally available at on-line sites…
Amazon.com (I got a replacement copy for 10.00$US)
and,
E-Bay (you might find a First Edition if you’re lucky),
GameStop, K-Mart, Wal-Mart, and their dot coms, etc.
also, if you’re lucky some local Pawn shops, Swap meets/Flea Markets (But, beware of Pirated games. The Game comes on a single DVD not CD’s.
[size=0]A Note for potential Modders:
Modding is easy with First Edition (Version 1 games are Hard to find).
Not so easy unless you work at it with Second Edition (Version 2 games on a DVD Disc. These are Currently available.)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users