Quantcast

Jump to content

» «
Photo

Re: Search Feature not working?

1 reply to this topic
radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#1

Posted 09 April 2012 - 12:00 AM

Just a heads up, but the Search feature is down/not working. I tried it with Firefox and IE 9 and the same result-here: user posted image

I have tested it on Windows Vista SP2 with Firefox and IE 9, to the same result...tried it 3 times(after having to wait the 60 seconds in between, even though it should not have done that, since there was no result the previous times)..

Which leads me to another question: Why does the 60 second wait pop up during the Search function use even when there is an error during searching(like the above case), where it just loaded a blank page and not any actual results? I hope that's clear enough? I tried..

I know it's not my internet?, as I have Cable internet, with up to 18mbps download and 2mbps upload speeds...

If you need more info. feel free to let me know, thanks.

Also, I tested this, and there were no page stretches with the image. Just a heads up..

Ryan
  • Ryan

    Ginga Ninja

  • Moderator
  • Joined: 10 Apr 2006
  • Canada

#2

Posted 09 April 2012 - 12:01 AM

It's something in your end. Search is working just fine.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users