Quantcast

Jump to content

» «
Photo

Please can someone help me mod the game

4 replies to this topic
goosingout
  • goosingout

    Player Hater

  • Members
  • Joined: 06 Apr 2012

#1

Posted 06 April 2012 - 09:26 PM

the only two mods i would like are

ICEnhancer
realistic cars.

i have the scripthook, asi loader and taxi bug fix. and i follow their instructions clearly and to the point. however i have never get it right whenever i try to play that game it always crashes or i lose the menu or something wrong happens

can someone please help me with downloading this mods as ive spend 5 hours and have gotten no where. i have look at plenty of forums on the internet and follow their instructions but nothing works. i dont see how i can be the only one who cant get mods for the game. ive tried downgrading to 1.0.4.0 and that didnt work.

NaidRaida
  • NaidRaida

    Inactive user

  • Members
  • Joined: 14 Dec 2010

#2

Posted 08 April 2012 - 06:22 PM

Don't mess around with script mods!

First install the cars and visual mods to ensure that they are working properly. I'm pretty sure that you are doing something wrong with scripting.
Cars or icenhancer normally doesn't lead to full crash and they are easy to install. It's different with script mods cause the way of installing may even differ from the original readme.
Scripting is often depending on your specific systems specs (Framework and other things).

I strongly recommend you to install script mods later.

The next thing, do not downgrade anything. If you want to change patch version ---> Reinstall the whole! Otherwise there is always a chance to mess up something and the correct
shader files are essential for visual mods.

goosingout
  • goosingout

    Player Hater

  • Members
  • Joined: 06 Apr 2012

#3

Posted 10 April 2012 - 09:36 PM

i am just installing those two mods.
the car mod's instructions says it needs scripthook, asi loader and taxi bug fix.

im only installing the things it says i must.
i can install the game to 1.0.4.0 because its from steam and it automatically installs it to 1.0.7.0

NaidRaida
  • NaidRaida

    Inactive user

  • Members
  • Joined: 14 Dec 2010

#4

Posted 11 April 2012 - 10:40 PM Edited by NaidRaida, 11 April 2012 - 10:46 PM.

That is strange. A car mod normally doesn't consist of any script things, maybe there is some stuff inside I never used so far, I only use single car mods, no car packs cause they can lead to manifold malfunctions.
Using steam is also problematic cause nobody know what you really get with the download, my advice is obsolete as retail version user. But I heard much sh*t from steam. If you want to go hardcore modding, I recommend you to buy a retail version.
You can try XliveLess as scripting alternative, I had no problems with this one but with other script stuff I had. You can easily google for that and this will redirect you to several topics about that here.
I even don't know if that is working on steam cause XLiveless disables all online functions of the game which is actually a good thing for modding.

goosingout
  • goosingout

    Player Hater

  • Members
  • Joined: 06 Apr 2012

#5

Posted 12 April 2012 - 09:32 AM

thank you i will try that. much appreciated smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users