Quantcast

Jump to content

» «
Photo

Save Games Dont work

2 replies to this topic
hyundaigetz
  • hyundaigetz

    Player Hater

  • Members
  • Joined: 05 Apr 2012

#1

Posted 05 April 2012 - 07:08 PM

I bought GTA SA because i love modding games. So im not really bothered about completing the game. So i downloaded a save game along with some mods, none of these worked as i had version 2.00. So i downloaded the patch which worked fine. So now i tried to run the save game, and the loading screen came up it all the way to the end, then the game crashed (gta_sa.exe has stopped working) so i downloaded another, and it did not work. so i removed all mods and unistalled the game, then reinstalled it, then tried it again and it still did not work, ive tried one more and still no luck. What can i do, please help! Ive run as admin and on xp service pack 2

PS. new games start perfectly

windows vista pro 32 bit
256mb nvidia graphics
3 core amd processor
4gb ram

Chris.V
  • Chris.V

    Player Hater

  • Members
  • Joined: 23 Mar 2012

#2

Posted 12 April 2012 - 07:28 AM

This has happened to me before. Have you installed any Cleo 3 mods? If yes, your Cleo 3 or Cleo 4 file corrupts your current save file. I highly reccomend that you download a 100% save file and then put it into GTA SanAndreas User Files replacing SF1.B(save file) I did Cleo and downloaded a 100% save file and my game worked 100%. I highly reccomend that you download this file:
>>> http://www.thegtapla...downloads/f2834 <<< Install it and run your game. This one is the one that I downloaded and installed. Happy playing, Chris.V cool.gif smile.gif

Prometheus
  • Prometheus

  • Moderator
  • Joined: 18 Apr 2011
  • None

#3

Posted 12 April 2012 - 07:32 AM Edited by PrometheusX, 12 April 2012 - 07:37 AM.

If you want to use your own save, download the converter from this topic. smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users