Quantcast

Jump to content

» «
Photo

[Q]Unknown Error

2 replies to this topic
Ss4gogeta0
  • Ss4gogeta0

    Huelga birds in the air and we're chargin with spears

  • Members
  • Joined: 24 May 2011
  • United-States

#1

Posted 02 April 2012 - 01:37 PM

So... as I tried to boot up GTA SA while I have the Limit adjuster up.... Everything goes smoothly up until it finishes loading the main game... where it displays an error code while trying to access either Player.IMG or Cuts.IMG in the animation folder...

I have tried it multiple times with 2 different installs I have with no avail... I get the same error...

And since I am one of the many people who cannot understand error codes (Hex Noob) Here it is...

GTA:SA Crashed, Debug Info Follows: GTA Info: Version: US 1.0 Last File Loaded: MODELS\PLAYER.IMG Last Library Loaded: Error: Unknown Assembly Info: Exception At Address: 0x00728365 Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION) Registers: EAX: 0x000000FF EBX: 0x00000000 ECX: 0xFFFFFFFF EDX: 0x000000FF ESI: 0x00000000 EDI: 0x0000001A EBP: 0x777F7C90 ESP: 0x0022FD20

If you need any information, I will be happy to provide it but for now... ima bout to get some shut eye...


also thanks in advance...

Deji
  • Deji

    Coding like a Rockstar!

  • Feroci Racing
  • Joined: 24 Dec 2007
  • None

#2

Posted 02 April 2012 - 08:11 PM

The game is trying to draw a texture which doesn't exist (or, more likely, isn't loaded properly).

Ss4gogeta0
  • Ss4gogeta0

    Huelga birds in the air and we're chargin with spears

  • Members
  • Joined: 24 May 2011
  • United-States

#3

Posted 02 April 2012 - 10:06 PM

QUOTE (Deji @ Monday, Apr 2 2012, 20:11)
The game is trying to draw a texture which doesn't exist (or, more likely, isn't loaded properly).

hmmm, interesting...

I have not messed with Player.img, nor Cuts.img... so I am not sure why they are acting this way now....


here is the other error

GTA:SA Crashed, Debug Info Follows: GTA Info: Version: US 1.0 Last File Loaded: ANIM\CUTS.IMG Last Library Loaded: Error: Unknown Assembly Info: Exception At Address: 0x00728365 Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION) Registers: EAX: 0x000000FF EBX: 0x00000000 ECX: 0xFFFFFFFF EDX: 0x000000FF ESI: 0x00000000 EDI: 0x0000001A EBP: 0x777F7C90 ESP: 0x0022FD20

anyway it seems that the only san andreas installation that seems to work now is the one i use for SA-MP...

even the one modded for TTDISA (Things to do in san andreas) is giving me the same error...

I know on one of the installs I was experimenting with the weapon limit adjuster... but that was just one...

also it seems that Ped.exe crashes with some unknown error....




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users