Quantcast

Jump to content

» «
Photo

My San Andreas has recently been non responsive

4 replies to this topic
Hardmofo
  • Hardmofo

    Harrier lover :|

  • Members
  • Joined: 26 Mar 2011

#1

Posted 01 April 2012 - 08:00 PM Edited by Hardmofo, 01 April 2012 - 08:04 PM.

Im not sure if this has been covered, but if it has then Im sorry.

For some reason today (and previously in the last 3 months) the game has been non responsive to controls whilst ingame. But if it does respond, it only ends up responding seconds later.

Im not sure if this is due to the amount of CLEO mods I've installed, or its because of the mods (.dff/.txd wise).

Any help will be appreciated turn.gif

If you want my Laptop specifications:
Windows 7 Ultimate - Service Pack 1
2GB RAM installed (1.87GB Usable)
Intel Celeron 900 @ 2.20GHz 2.19GHz
x64

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 01 April 2012 - 08:55 PM

First be aware that this part of the Forum does not deal with Modded Games, warez, cracked games, etc.
So you need to remove all the modding you have put in the game.
You then play the game with the original DVD in the drive to see if it works properly.
When it does you may begin to install your modifications tothe programming one at a time. Play the game to be sure it still works.
Then you may repeat with the installation of the next mod and so until you get to the one that screw the game.
Once you have identified the trouble maker your choice is to Not use it OR go to the Modding Forums for help with it.


Hardmofo
  • Hardmofo

    Harrier lover :|

  • Members
  • Joined: 26 Mar 2011

#3

Posted 01 April 2012 - 10:43 PM

Ah alright, also Im sorry for breaking rules. I've just done a complete uninstallation (including said mods) and now beginning to re-install it.

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#4

Posted 02 April 2012 - 12:01 AM

^Just be sure to install them one-by-one so it lets you know what mod is causing the crash.

Hardmofo
  • Hardmofo

    Harrier lover :|

  • Members
  • Joined: 26 Mar 2011

#5

Posted 02 April 2012 - 02:29 PM

I've reinstalled san andreas and the controls are delayed and or non-responsive. Is it that the keys on my Laptop are knackered? whatsthat.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users