Quantcast

Jump to content

» «
Photo

Sounds overlap eachother

3 replies to this topic
Sparktimus
  • Sparktimus

    Player Hater

  • Members
  • Joined: 17 Feb 2012

#1

Posted 30 March 2012 - 01:48 PM

I've been experiencing this problem ever since I re-installed this a year ago. At first, it didn't really bother me, but now it's becoming a glaring issue. Most of the time when I crash a car into something, the collision noises are muted. At first, I had no idea what was going on. Then, I realized that if another sound file is being executed at that same time, it will override other sounds. It's also prevalent when the cops are chasing me. Sometimes the sirens from the different squad cars will overlap eachother. It is really taking the immersion out of the game sad.gif

Has anyone else ever experienced this problem, and if so, is there a solution?

MrMateczko
  • MrMateczko

    Simply divine!

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 30 March 2012 - 02:41 PM

Use different sound engine in the sound options. That is if you're on PC.

Sparktimus
  • Sparktimus

    Player Hater

  • Members
  • Joined: 17 Feb 2012

#3

Posted 30 March 2012 - 03:14 PM

The only devices I have are the DSound Software emulation and the Rad Games Audio device. The DSound is the one with the sound problem and the Rad Games device has the most of the sounds missing.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#4

Posted 30 March 2012 - 07:30 PM Edited by Spuds725, 30 March 2012 - 07:33 PM.

At the top of the page in all pages in this section are somethings to help resolve pc version problems.

Providing the requested information shown above and checking the bug list are good starts to fixing your problem..


From the buglist---
QUOTE
Problem #17
Sounds echo when playing Vice City. This often occurs with all sounds except for the radio.

Solution: Update your sound drivers! Yes, this is stated in the above introduction, but is particularly relevant with this problem.

Alternatively: Set the compatibility mode of the executable file to 'Windows 98'. Do so by: right-clicking gta-vc.exe (default: C:Program FilesRockstar GamesGrand Theft Auto Vice Citygta-vc.exe) -> Properties -> Compatibility tab -> check 'Run this program in compatibility mode for:', and select 'Windows 98 / Windows Me' from the drop-down menu. Apply, OK. And as pictures speak a thousand words, click here.

Alternatively: Change your hardware sound acceleration to a different setting. This is achieved through: Start -> Run -> dxdiag, clicking the Sound tab and moving the Hardware Sound Acceleration Level slider to a different position; or by going to Advanced Speaker Settings through Control Panel -> Sounds and Audio Devices.

Alternatively: Through Control Panel, disable any volumetric or advanced audio effects that may be enabled in your sound configuration (e.g. environmental audio).

Alternatively: For onboard soundcards: Change the speaker configuration in Sound Manager from "Living Room" to "None" (or equivalent); or for Realtek cards, go Control Panel -> Sound Effect Manager -> 3D Audio Demo, and change the Sound from "Loopy Music" to "Buzzing Bee".

See this thread for more information regarding onboard and Realtek sound cards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users