Quantcast

Jump to content

» «
Photo

Save game problem

4 replies to this topic
Sir_Twist
  • Sir_Twist

    Player Hater

  • Members
  • Joined: 14 Nov 2007

#1

Posted 29 March 2012 - 09:03 PM Edited by Sir_Twist, 29 March 2012 - 09:05 PM.

I bought GTA:SA a while ago from Best Buy. Recently, I had a problem with my hard drive, copied the save game files from my hard drive to an external drive. I installed GTA:SA recently, and I copied my games over, actually the whole directory, what you might call a folder. Anyway, I click on one of these, and it starts me from the very beginning of the game. I wonder how to fix this problem. I'm going to try a couple things on my own, and see how it goes. I'll even post updates when I can.

*Edit*
My operating system is Windows XP SP 3
Graphics card is Nvidia Geforce GT 430 1 gig of ram
Processor is an AMD Phenom II 1055t
4 gig of DDR 3 ram
No mods, at all.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 29 March 2012 - 09:32 PM

Since you copied all the save game file. Delete the GTA_SA.set file, reboot and try the game.
You are playing with the originial DVD in the Drive?

Sir_Twist
  • Sir_Twist

    Player Hater

  • Members
  • Joined: 14 Nov 2007

#3

Posted 30 March 2012 - 01:11 AM Edited by Sir_Twist, 30 March 2012 - 01:31 AM.

I am playing with the dvd, but thinking about getting a no-cd patch for it, just to save wear and tear on it.

*Edit*
I tried playing a save after deleting the GTA_SA.set file, and it still goes to the Francis International Airport, showing CJ putting the suitcase into checked baggage, etc. I am wondering, should I just go ahead and take all those files out, start the game fresh, save when I can, and then copy the old files I have right to where I had them before? I have the 2.00 version of the game, as well. not updated, or anything.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#4

Posted 30 March 2012 - 05:35 AM

There is no update for the Version 2. It already contians all fit fixes.
A reinstall without the mods is in order.
After you have a Clean install you may then install the your mods one at a time playing the game to be sure it works before doing the next mod.
Repeat until you hit the mod that caused the problem. Don't use it Or go to the Modding Forums for help with it.

The forum doesn't offer any help with problems that develope in Cracked Games under the No Warez/torrent Rule.

Sir_Twist
  • Sir_Twist

    Player Hater

  • Members
  • Joined: 14 Nov 2007

#5

Posted 02 April 2012 - 05:01 PM

I don't, nor didn't, have any mods installed. I will try reinstalling the game, and see what happens. I'll edit this post either way.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users