Quantcast

Jump to content

» «
Photo

Black dots on road textures.

3 replies to this topic
quadlt
  • quadlt

    Player Hater

  • Members
  • Joined: 21 Dec 2011

#1

Posted 28 March 2012 - 01:35 PM

Hello everyone,
I've been running my GTA with Ultimate Textures 2.0, VisualIV 1.7.1, modified ENB and I have these weird black 'dots' on my road textures, they're really annoying after a while and I couldn't find solution anywhere.
My computer can run the game well and you can tell that looking at the video, but if necessary, here's my specs:
Intel Core i7 2600K 3.4GHz
Intel DP67BA
4GB DDR3 at 1333MHz.
nVidia GeForce GTX570 1280MB GDDR5

Here's a video showing the problem:

Also a quick picture:
http://i.imgur.com/2qv2R.jpg
And it says that DxDiag would help:
http://i.imgur.com/Emxhb.png

I will appreciate any help!

Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010

#2

Posted 28 March 2012 - 04:29 PM

Just get rid of that mod, it's ugly anyway wink.gif

But, you can try to increase the filtering quality (most probably to highest), that might help.

NaidRaida
  • NaidRaida

    Inactive user

  • Members
  • Joined: 14 Dec 2010

#3

Posted 28 March 2012 - 06:08 PM

Yeah, try to increase your GFX ingame settings, especially Filtering. It looks like your settings could be much higher.
You can also try to decrease "View Distance" to 20. This option is hungry for resources which are not worth to invest. Only for taking pictures values of 50 or higher makes sense. The visual difference is minimal with values higher than 20-30.
Also, set all your video card control options to "controlled by application" as well.

quadlt
  • quadlt

    Player Hater

  • Members
  • Joined: 21 Dec 2011

#4

Posted 29 March 2012 - 02:57 PM

Problem was solved by changing 'Texture filtering - Quality' in nVidia Control Panel settings. Thanks for the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users