Jump to content

Server Upgrade  GTAForums will be unavailable shortly while we upgrade to a shiny new server. Thanks for your patience!
» «

ENB Series

1 reply to this topic
  • neyapcan22

    Player Hater

  • Members
  • Joined: 04 Jan 2011


Posted 28 March 2012 - 11:18 AM

Hi guys I have some problem,which i can use enb series i using:

2 gb ram
Nvidia geforce 9500gt 512 mb graphic
bla bla

Which I need use enb with low fps.

  • NaidRaida

  • Members
  • Joined: 14 Dec 2010
  • None


Posted 28 March 2012 - 05:53 PM Edited by NaidRaida, 28 March 2012 - 05:57 PM.

What exactly do you want? I don´t understand a word. Your pc specs are incomplete as well.

To use ENB with decent FPS:
- QuadCore CPU 2GHz+
- GTX2**/GTX4**-class video card or equivalent, 1GB MINIMUM VRAM, Crossfire or SLI is not recommended
- 4GB+ RAM
- Actual drivers and software
- Clean/defragged system recommended

High frames configuration:
- QuadCore CPU 3GHz+ (up to 4GHz recommended)
- GTX5**-class video card or equivalent, 1.5-3GB MINIMUM VRAM, Crossfire or SLI is not recommended
- 6GB+ RAM
- Actual drivers and software
- 64-bit OS recommended
- Clean/defragged system recommended

ENB Series does only provide full official patch support up to patch (patch 5). Newer patches could lead to system crashs or mod malfunctions.

So, what exactly do you wish to know?

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users