Quantcast

Jump to content

» «
Photo

SFX file

2 replies to this topic
Jack...
  • Jack...

    Wanted Level modifications

  • Feroci Racing
  • Joined: 06 Dec 2011
  • Serbia

#1

Posted 27 March 2012 - 11:15 AM Edited by JACK JONES, 27 March 2012 - 07:03 PM.

Hey guys I need some answers. I'm working a lot with Vice City sound effects so I got over hundred new wav files inputed in a sfx file. Here's the problem: When I hit the enemies with a newly installed weapon sounds I hear their screamings very rarely (sometimes they're interupted) so this means that I did something wrong while I was instaling my new weapon sounds. Here's the details how I input some wav into the sfx: First I extract the wav out of the sfx (with gta3audio). Then I turn on program sound forge 6.0 to read his properties (for example 44.100 hz, 16 bit, mono). After that I open my new weapon wav file with a sound forge 6.0 and change his properties (Hz, bit, mono) to be the same as the extracted file. Then I input new wav into the sfx. Can someone please tell me what I'm doing wrong confused.gif ?
Computer: Windows XP service pack 2, AMD Sempron™ 140, 2.71 GHz, 992 MB RAM
Sound card: Realtek High Definition Audio
Please help I'm waiting user posted image

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Contribution Award [GTAF]

#2

Posted 30 March 2012 - 07:27 PM

I would search and/or ask about this in the modding section.... http://www.gtaforums.../index.php?c=22

Jack...
  • Jack...

    Wanted Level modifications

  • Feroci Racing
  • Joined: 06 Dec 2011
  • Serbia

#3

Posted 30 March 2012 - 07:31 PM Edited by JACK JONES, 02 April 2012 - 06:43 PM.

I already asked there but nobody gave me an answer about this problem. So you guys are my last hope. Any idea will be very appreciated.

EDIT: Can someone please show me all possible properties of some wav file located in the sfx file.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users