Quantcast

Jump to content

» «
Photo

gta3.img Problems

No replies to this topic
triplexh18
  • triplexh18

    Player Hater

  • Members
  • Joined: 20 Mar 2012

#1

Posted 20 March 2012 - 06:37 PM

I've been editing peds for SA and everything has been working fine but I tried Pedstats out and it wasn't loading correctly so I closed it. Now whenever I start SA it loads(I see it on process in task manager) but nothing comes up.

I ended the process and tried opening it with any of the programs and when I try Ped Editor I get "Stream-Lesefehler" and when I try TXD workshop I get "List index out of bounds (0)"

This happens anytime I try and load my gta3.img because I tried to edit the cutscene.img TXD's and it worked fine.

I tried replacing it with a backup I made a while ago and I get the same problem. I even tried getting a brand new gta3.img and they never work. I'm able to play the game when I run as administrator(Win7) and the game runs fine but none of my mods are loaded, I can also open the gta3.img with TXD as admin but everything is set to vanilla SA.

My gta3.img with the mods is 896mb but when I look at it through pedstats it appears as 0 bytes.

I did a system restore from 2 days ago with still no luck, I don't know what's the problem. sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users