Quantcast

Jump to content

» «
Photo

Random Actor Crashing

  • This topic is locked This topic is locked
6 replies to this topic
crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#1

Posted 20 March 2012 - 03:42 AM Edited by crow41798, 29 April 2012 - 03:12 PM.

Sometimes when I cycle through the actors, the game crashes. It isn't a set actor that makes the game crash, because after the restart the game, I can usually get to the actor that made the game crash, but then another actor makes the game crash. This doesn't happen when cycling through cars or objects. It seems like cycling through the actors faster (holding the key down) makes the game crash more often, but I can cycle through cars and objects quickly while never having any crashes. This is very annoying.

Edit: New post below


Shiva.
  • Shiva.

    Formerly shiva s

  • Members
  • Joined: 19 Nov 2011

#2

Posted 20 March 2012 - 05:04 AM

Crashes while browsing through interiors are usual but this looks a bit strange.
1. Check if you have any other cleo mods installed.
2. What is the version of your SA?

crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#3

Posted 20 March 2012 - 06:21 AM Edited by crow41798, 20 March 2012 - 06:38 AM.

Yeah, I don't usually have any problems at all with interiors, just actors.

1: Yes, I have 3 Cleo mods installed at this time. I'm going to try removing them, and running DYOM to see if it fixes it. Edit: Nope, didn't help.
2: v1.0

Nitesh002
  • Nitesh002

    Nitesh aka AAAAAAA

  • Members
  • Joined: 17 Apr 2011
  • None

#4

Posted 20 March 2012 - 06:47 AM

Have you installed any other mods apart from DYOM and CLEO? Maybe they are causing the crash.

crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#5

Posted 21 March 2012 - 07:36 AM

No actor mods at all. Even if I did have actor mods, wouldn't they crash the game only on set actors? Not random ones?

Nitesh002
  • Nitesh002

    Nitesh aka AAAAAAA

  • Members
  • Joined: 17 Apr 2011
  • None

#6

Posted 21 March 2012 - 07:47 AM

Try reinstalling DYOM or if that doesn't work, then reinstall GTA SA.

I can't think of anything else.

crow41798
  • crow41798

    Crackhead

  • Members
  • Joined: 17 Feb 2011

#7

Posted 29 April 2012 - 03:10 PM

I reopened this thread because I thought it would be even worse to make a new one for the same problem. This problem is severely crippling my mission making due to being highly annoying. It is random actors that crash not set ones. I can have the game crash when cycling through a certain actor, but when I restart the game, that actor works just fine, but then a different one crashes. I think it's the act of cycling itself that crashes the game, not certain actors themselves. I *NEVER* get *ANY* crashes when cycling through cars, interiors, or objects. Only actors. I tried using a completely clean gta3.img backup to stop any mods I could possibly be using, but the actors still crash. I deleted all cleo mods, and even that didn't help. I have tried everything, even reinstalling San Andreas to a clean (with DYOM) install, and that didn't help? Please, I need someone to possibly give me some kind of theory as to why this is happening, as it is extremely annoying.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users