Quantcast

Jump to content

» «
Photo

GTA SA not loading on windows 7

3 replies to this topic
dmanhcky86
  • dmanhcky86

    Player Hater

  • Members
  • Joined: 11 Mar 2012

#1

Posted 11 March 2012 - 03:03 PM

Hi everyone, I have searched the forums here and mostly everything I have found about loading problems with SA hasn't worked for me. One thing i keep seeing is delete the "GTA_SA.set" file, but it is nowhere to be found on my computer. I've tried running it in different compatibility modes as well as run as administrator. I'm not sure what else I can do. here are my specs.


Windows 7 Home Premium
Video/Graphics Card: Intel® HD Graphics 3000 1.7 BG Memory
Processor: Intel® Core™ i5-2450M CPU @ 2.50GHz
RAM: 6.0 GB
No mods installed.

If there is any way to get this to run, please help. Im pulling my hair out over this! Thanks a lot!

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#2

Posted 11 March 2012 - 03:18 PM

You omitted details of the source of your game.
How was it installed: From the Original DVD?
what Version is it (V1, V2, V3)?

The GTA_SA.set file is created/updated each time you play the game. Has it ever worked?

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#3

Posted 11 March 2012 - 09:30 PM Edited by JF-Mir2, 11 March 2012 - 09:46 PM.

Any mods installed?

EDIT: Didn't saw what you wrote on the first post.

Anyway, did you try this already?

QUOTE (girishb @ Posted Dec 15 @ 2008 15:42)
If you're on Vista, you'll need to do this:
1) Uninstall SA.
2) Delete the installation folder if it still exists. (e.g. C:\Program Files\Rockstar Games\GTA San Andreas).
3) Delete the Virtual Store copy of the installation folder too. The Appdata folder might be hidden. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).
4) Delete the gta_sa.set file from your user files folder.
5) Reboot.
6) Reinstall SA.


QUOTE (lil weasel @ Posted Monday @ Feb 27 2012, 03:10)
To Unhide Folders:
START > User > Control Panel > Appearance and Personalization > Folder Options> Show Hidden files and Folders.

dmanhcky86
  • dmanhcky86

    Player Hater

  • Members
  • Joined: 11 Mar 2012

#4

Posted 11 March 2012 - 09:58 PM

I downloaded the game from GameStop through their Impulse downloader. I did more research on the issue and saw a lot of people having the loading problem, and they also had windows 7. I downloaded a patch for the game and now it works perfectly. Thanks for the help guys, I am new to the site and appreciate the quick responses!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users