Quantcast

Jump to content

» «
Photo

Mouse doesn't work at all.

3 replies to this topic
Hayk715
  • Hayk715

    Player Hater

  • Members
  • Joined: 28 Feb 2012

#1

Posted 28 February 2012 - 04:53 AM

Operating system: Windows 7
Video/Graphics card type: Raedon
Processor: i7
RAM (random access memory): 8GB

My mouse won't work at all. I've tried the ALT+TAB but it won't work at all. My laptop mousepad won't work either. I've tried running it on compatibility and I've tried deleting the gta_vc(or whatever it's called) file but that won't work either. Other than that everything runs fine. Downloaded from GameStop. Any help?

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden

#2

Posted 28 February 2012 - 09:26 AM

Tried what compability? Set it to Windows 98 and it will work, it has for everyone else who had this issue, including myself.

Hayk715
  • Hayk715

    Player Hater

  • Members
  • Joined: 28 Feb 2012

#3

Posted 29 February 2012 - 01:48 AM

QUOTE (Andreaz1 @ Tuesday, Feb 28 2012, 09:26)
Tried what compability? Set it to Windows 98 and it will work, it has for everyone else who had this issue, including myself.

I just tried that and I also tried Windows XP(Service Pack 2) but none of them worked.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#4

Posted 05 March 2012 - 01:27 PM Edited by Spuds725, 05 March 2012 - 01:33 PM.

Just so you know... the "GTA_VC.SET" file will get created EVERY time you start the game if one does not exist--- so if somehow this is contributing to your problem... every time you try something new you need to delete that file after exiting the game (make sure the process is in fact not running by checking your task manager).

If the file already exists, then it will load your settings (which may include the mouse being disabled)....

I'm only pointing this out as it is not clear to everyone what that file does.

I wish you luck.

A quick google search revealed this that I'd never heard of before...

http://www.dedoimedo...-windows-7.html

Simply do this....

Delete the .set file.

Go to the screen where you set the compatiblity mode.... DO NOT SELECT ANY COMPATIBILITY MODE....

Check the "disable visual themes"

Click apply and try starting the game.

HTH....

PS... please post back if this works for you so we can add this to the bug list...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users