Quantcast

Jump to content

» «
Photo

gta_sa cnt start !

2 replies to this topic
lamerzia
  • lamerzia

    Player Hater

  • Members
  • Joined: 23 Feb 2012

#1

Posted 23 February 2012 - 10:03 AM

I could run gta_sa previously but after i reset my laptop back to factory settings, it has the process running for 2 seconds then auto killed . There is no gta_sa.set file in my folders . Help please !!

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 23 February 2012 - 01:23 PM

Use the DVD to reinstall the game.

QUOTE (girishb @ Posted Dec 15, 2008 15:42)

If you're on Vista, you'll need to do this:
1) Uninstall SA.
2) Delete the installation folder if it still exists. (e.g. C:\Program Files\Rockstar Games\GTA San Andreas).
3) Delete the Virtual Store copy of the installation folder too. The Appdata folder might be hidden. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).
4) Delete the gta_sa.set file from your user files folder.
5) Reboot.
6) Reinstall SA.


To Unhide Folders:
START > User > Control Panel > Appearance and Personalization > Folder Options> Show Hidden files and Folders.


TheNathanNS
  • TheNathanNS

    GTA V: San Andreas.

  • Members
  • Joined: 30 Apr 2011

#3

Posted 23 February 2012 - 10:01 PM

GTA SA "cnt" be started for one of the following reasons.
1.) If your using ENB on XP with Intel Graphics cards it won't start.
2.) Make sure all the main files GTA SA needs are in it's directory. This means the .dll's the .exe and the game's folders.
3.) If this happened after installing CLEO ask here for help.
4.) Pirated versions tend to do this more. We do not help pirated versions of any GTA game here.
5.) If you have installed a Total Conversion for SA post in the GTAForums/wherever the main topic is.
6.) Your anti-virus might be classing gta_sa.exe as a virus, usually No-CD cracks, which we do not encourage. But if it's the CD .exe add it as a safe program in your antivirus.
7.) You may need to run it as a admin. (Right click gta_sa.exe select "run as" and select Administrator.
8.) If you have installed any data mods, this could be a reason why it is happening. Reinstalling will be the only way to get SA back.
9.) Your gta_sa.set might be too high for your PC.
Download a low-end gta_sa.set here. Put in your GTA San Andreas User Files.



Now for some questions.
1.) Where did you get GTA San Andreas? Game Store or downloaded? (Please say, but do not post a link.)
2.) What are your system specs?
3.) Are you using the original CD?
4.) What are your GTA SA settings? Having the resolution too high will stop SA from running. (See possible solution 9 if too high)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users