Quantcast

Jump to content

» «
Photo

Cant shot from car on pc

6 replies to this topic
intheworkseg6
  • intheworkseg6

    Player Hater

  • Members
  • Joined: 20 Feb 2012

#1

Posted 20 February 2012 - 03:10 AM

all controls work fine until i get in a car and then i cant shot..Im using vista, downloaded game from steam. standard keyboard and mouse

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 20 February 2012 - 11:54 AM

You can only shoot from car by doing drive-by.
You press "Look left" and "Look right" buttons (Which are Q and E if I remember correctly) to change the camera, and then you fire with your mouse.
Of course you can only do that if you have a sub-machine gun. (By that I mean any weapon with a yellow background in HUD).

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#3

Posted 25 February 2012 - 04:19 AM

Also, VC has a nasty glitch on Vista and 7 to where the mouse stops working-most of the time just esc. in/out of the Pause menu fixes it, but the ONLY true fix I found is to use 98 Compatibility mode, which on Windows 7 means you have to go through the UAC when you start the game...

Also, the ONLY guns you can drive by with are: the Ingram, Tech 9, Uzi, and MP5(all in the same category)...Yes, it is Q and E to look left/right to shoot...

yojo2
  • yojo2

    ~y

  • Members
  • Joined: 06 Dec 2008
  • Poland
  • Most Knowledgeable [Technology] 2013
    Helpfulness Award
    Helpfulness Award [Technology]

#4

Posted 25 February 2012 - 10:15 AM

@radioman: all you have to do to fix mouse issue, is to disallow GTA to use more than 1 CPU core (via Task Manager -> Affinity).

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#5

Posted 25 February 2012 - 11:18 AM

QUOTE (radioman @ Saturday, Feb 25 2012, 05:19)
Also, VC has a nasty glitch on Vista and 7 to where the mouse stops working-most of the time just esc. in/out of the Pause menu fixes it, but the ONLY true fix I found is to use 98 Compatibility mode, which on Windows 7 means you have to go through the UAC when you start the game...

Also, the ONLY guns you can drive by with are: the Ingram, Tech 9, Uzi, and MP5(all in the same category)...Yes, it is Q and E to look left/right to shoot...

Surprised you haven't turned the UAC off. lol.gif It drove me ballistic so it went in about a week or so. tounge.gif

Anyhow, you can also use numpad 1 and 2 to look left/right and the 0 to shoot.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#6

Posted 25 February 2012 - 02:41 PM

QUOTE
Surprised you haven't turned the UAC off.


Actually, I did on Vista-the first day I got that PC, However, It is not possible to turn it off on Windows 7, as there is no option for on/off-only the slider bar thing.. tounge2.gif lol

QUOTE
@radioman: all you have to do to fix mouse issue, is to disallow GTA to use more than 1 CPU core (via Task Manager -> Affinity).


That's hard to do on a XP machine that is only a Single-core processor...so, that is not an option for everyone...Yes, XP SP3 has the mouse freeze issue too(at least on VC and SA)...This is the case on my old laptop with XP Home SP 3...Yes, I have all 3 OS's(one XP Home and one XP Pro machine, a Vista PC, and a Windows 7 PC-this is how I can give advice for all OS's....lol Just a heads up... tounge2.gif

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#7

Posted 25 February 2012 - 03:57 PM

QUOTE (radioman @ Saturday, Feb 25 2012, 15:41)
Actually, I did on Vista-the first day I got that PC, However, It is not possible to turn it off on Windows 7, as there is no option for on/off-only the slider bar thing.. tounge2.gif lol



C:\Windows\System32\UserAccountControlSettings.exe

Slide the slider all the way down.
And it's turned off.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users