Quantcast

Jump to content

» «
Photo

A-D Keys slow down the game

5 replies to this topic
Bloodhowl21
  • Bloodhowl21

    Player Hater

  • Members
  • Joined: 18 Feb 2012

#1

Posted 18 February 2012 - 11:51 PM

Hi there! I have recently installed GTA4 on my laptop and I noticed a very strange phenomenon. It's not the first time when I install it , just wanted to play the game again. Last time I played, it did not have any problems and also It ran very smoothly at Max Graphics. Now something strange really happens:) The game runs oke , just like the last time I installed it , but when I press a few times A and D keys the game starts to slow down... this happens also when i'm in a vehicle and on foot. And it gets even stranger : when i'm in a vehicle if a try and drive using Left and RIght keys instead of A & D , the game runs oke , if i start driving using A&D it slows down. It is not necesary to push the both buttons in order to slow down the game... if i press the A key a few times the same thing happens.
Has anyone ever heard of this kind of problem? It's really annoying and also strange smile.gif )

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 19 February 2012 - 12:26 AM

Yes, this is a known issue, you should try disabling the windows event log service, a task which may be harder or easier to complete depending on your OS.

Bloodhowl21
  • Bloodhowl21

    Player Hater

  • Members
  • Joined: 18 Feb 2012

#3

Posted 19 February 2012 - 09:14 AM

Are you sure about this? Turning off windows event log service isn't a good ideaa , I know that it's an essential part of windows. It's kinda strange to have to disable it now if last time when I installed the game I did not disable it and the game ran very smoothly. Also Thanks for the reply

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 19 February 2012 - 03:54 PM

If you don't want to do it, don't do it.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#5

Posted 19 February 2012 - 05:59 PM

That is usually a problem on lower end PC's, from my experience... OR it could be your keyboard is messing up/starting to go bad...

But, anyway:
Please post the REQUIRED information from the Pinned Troubleshooting topic, as posted by Justin(A Moderator):
What is your Processor?
What is the Processor Speed?
What is the Ram?
What is the Video card?
What is the vram?
How much dedicated vram?
What is the Sound card?
What is the OS?
Do you have the latest SP for the OS-ie. SP3 for XP, SP2 for Vista, and SP1 for 7?
Any mods or trainers?
Any Daemon tools or the like installed on PC?-these can cause problems with games.

Is this the Retail(DVD) version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the Original DVD OR a Copy of the DVD OR a No-DVD crack?

This will help people fix the problem...Please read and utilize the Pinned topics in the future..Thanks

Bloodhowl21
  • Bloodhowl21

    Player Hater

  • Members
  • Joined: 18 Feb 2012

#6

Posted 19 February 2012 - 07:11 PM

Installed patch 1.0.4. now everything works fine. Thanks for the help anyway




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users