Quantcast

Jump to content

» «
Photo

Problem with GTA III

6 replies to this topic
FloRzoniTe
  • FloRzoniTe

    Grand Theft Auto

  • Members
  • Joined: 15 Jan 2012

#1

Posted 18 February 2012 - 06:38 PM

TOPIC MOVED (WRONG SECTION FIRST):

I just installed GTA III from PC Disc (The Trilogy) on my new LapTop. It runs Windows XP - Service Pack 3 and graphic, video etc.. are much much better than the recommented settings.

My Computer runs Grand Theft Auto IV without problems.


So i get the error if i try to start GTA III:

Microsoft Visual C++ Runtime Library
Program: ....gta3.exe

abnormal program termination

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#2

Posted 18 February 2012 - 10:58 PM

First off, if you have Windows XP, then you either have a netbook(which is lower power and not good for gaming), OR you have an old laptop, as Windows 7 is the only Operating System on new PC's, as of October 22, 2010(according to Microsoft.com)-is when it says XP is no longer sold...

But, anyway, Please post the Required information from the Pinned Troubleshooting topic, so we can better help you...

What is the Processor?
What is the Processor speed?
What is the RAM?
What is the Sound Card?
What is the Video card?
What is the VRAM?
How much Vram is dedicated?
Are ALL drivers up to date for the Video card, Sound card, DX-meaning you have DX11, etc.?
Do you have any Daemon tools or the like installed on PC?-these can cause problems with games..
Any mods?
Are you using the Original Disc to play OR a No-CD crack?
Have you tried using 98 compatibility mode?-this fixed crashing issues for me on my laptop...

Note: To find the System information, go to Start, Run(if XP)/Search(If Vista or 7) and type in DXDIAG and press Enter, the first page shows the Processor and RAM info., then click the Display tab for the Video card info and the Sound tab for Sound card info....

FloRzoniTe
  • FloRzoniTe

    Grand Theft Auto

  • Members
  • Joined: 15 Jan 2012

#3

Posted 18 February 2012 - 11:46 PM Edited by FloRzoniTe, 18 February 2012 - 11:54 PM.

System: http://img718.images...4216adc8ad1.png

Graphic & Drivers: http://img638.images...460889700dd.png

Sound: http://img864.images...467f8e8ff19.png

___________________________________

All drivers are up to date i use a driver detector to detect new drivers and updates. Everything is all right.
Grand Theft Auto IV is working well. Yes, Daemons Tools is installed. And yes, i use the original CD.

Andreaz1
  • Andreaz1

    Hmm?

  • Members
  • Joined: 26 Dec 2010
  • Sweden

#4

Posted 18 February 2012 - 11:50 PM

I'm not very good at this sort of thing but have you tried redownloading and installing MS Visual C++?

FloRzoniTe
  • FloRzoniTe

    Grand Theft Auto

  • Members
  • Joined: 15 Jan 2012

#5

Posted 18 February 2012 - 11:52 PM

Yep. Updating, Re-installing, deleted boot file everything...

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#6

Posted 20 February 2012 - 05:29 PM

Have you tried reinstalling the game? Some people have reported that to work.

FloRzoniTe
  • FloRzoniTe

    Grand Theft Auto

  • Members
  • Joined: 15 Jan 2012

#7

Posted 21 February 2012 - 04:20 PM

of course... a lot of times. To make sure to really re-install it, i deleted Windows XP and re-installed the whole system.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users