Quantcast

Jump to content

» «
Photo

Recent GTAForums Slowdowns

5 replies to this topic
EverLost123
  • EverLost123

    EverLost

  • Members
  • Joined: 29 Apr 2010
  • Brazil

#1

Posted 14 February 2012 - 06:00 PM

Hi everyone

I dont know if its happening with other people , but here GTAForums are extremely slow to load , sometimes i took minutes to open a topic, i have a 10MB Internet here, i never had this slowdowns on GTAF Before, it isnt strange?

PS: It's only on this site, on other sites everything is normal.

Craig
  • Craig

    Hell Interface

  • Members
  • Joined: 14 Sep 2007
  • None
  • Best Writer 2011

#2

Posted 14 February 2012 - 06:10 PM

I can't say I've experienced it. This would be better suited in Network Support though. smile.gif

Moved.

EverLost123
  • EverLost123

    EverLost

  • Members
  • Joined: 29 Apr 2010
  • Brazil

#3

Posted 14 February 2012 - 06:25 PM

Really , its a bit annoying, to make it load faster , i need to refresh the page many times, to one of these times load the page, otherwise its a infinite loading page with even not the layout completely loaded.

user posted image

NaidRaida
  • NaidRaida

    Inactive user

  • Members
  • Joined: 14 Dec 2010

#4

Posted 14 February 2012 - 10:58 PM

Nothing here. Problem must be on your end.

Vanzant
  • Vanzant

    I check for Breast Cancer. Call me.

  • Moderator
  • Joined: 11 Feb 2005
  • United-States

#5

Posted 18 February 2012 - 02:02 PM

Don't worry about a thing EverLost123.

I and Six others are working around the clock in shifts to ensure the connection to GTAFourms is working well up to speed to your needs as well as other users in the country of Brazil. We want to ensure you as well as others, we do not discriminate users based on race/religion or sex. With that being said, you should already see a difference in speeds as of 2/18/2012 9:01 A.M

EverLost123
  • EverLost123

    EverLost

  • Members
  • Joined: 29 Apr 2010
  • Brazil

#6

Posted 18 February 2012 - 06:37 PM Edited by EverLost123, 18 February 2012 - 06:48 PM.

Well, i dont know if its because of the world time , but it is 16:00 here and i still dindt find any difference

I can't remember exactly now , but i think this is only happening with my connection , in my father's house or in my school i can acess this site with no problem

Maybe its a problem with the internet server , idk...

Maybe thats useful

Comparation between Rio and France

user posted image

user posted image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users