Jump to content

» «

Game Freezes on Opening Screen

1 reply to this topic
  • Niko_Star

    Player Hater

  • Members
  • Joined: 27 Dec 2011


Posted 09 February 2012 - 08:03 PM

Same thing is happening to me =/ My computer is running Windows XP, so there is no OS problem with the game. I've played the game a million times in the past with no problems, now this is happening to me. Any suggestions?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]


Posted 10 February 2012 - 03:57 AM Edited by lil weasel, 10 February 2012 - 04:02 AM.

When posting a problem, please, include the following information about your computer:
• Operating system (as you have XP, which Service Pack(s) is installed)
• Processor?
• Video Graphics card type?
• How much graphics memory, and is it Dedicated or Shared?
• RAM (random access memory)?
This information may also help to identify your problem.

If the game worked before, then the first step is to Delete the GTA_SA.set File. (The GTA_SA.set file is recreated at the end of each game play session. It contains OS data that may no longer be relevant.)

And... before people here begin investing a lot of time trying to fix a possible NO-FIX situation:
What Version did you purchase (Edition 1, 2, 3)?
Details of How you are playing:
1. With the Original DVD in the Drive?
2. Are you Using a No-CD crack? (There is No fix to be found on this Forum.)
3. Are you Using a 'backup' disc? (Fix is to use the Original DVD.)
4. OR do you have a Downloaded game from Direct2Drive, or SteamPowered.com
5. If none of the above, then what is the origin of your game? (Please be specific, as otherwise there may not be a fix to found on this Forum.)

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users