Quantcast

Jump to content

» «
Photo

[Q] GTA 4 Vehicle Mod Installer:

No replies to this topic
TangoR34
  • TangoR34

    Player Hater

  • Members
  • Joined: 21 Nov 2007

#1

Posted 05 February 2012 - 04:52 PM

Got the 'GTA IV Vehicle Mod Installer v1.2' recently. There was no problem at first and I installed quite a few cars into the game already but then, out of nowhere, the programme itself somehow cannot detect GTIV's directory anymore. It keeps displaying the red 'X' even though I checked it again and again, clicking on browse and make sure I got the right folder.

user posted image

And makes it even weirder it does recognises the EFLC folder. I tried reinstalling the programme and all other usual sh*t but it's still the same. Now I'm stuck with GTA IV that I can't add or restore mods. It works completely fine on EFLC though.

Just wanna ask if anyone has overcome the same problem or similar before I e-mail the author coz I really can't find any other similar post .




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users