Quantcast

Jump to content

» «
Photo

gta doesn't work! :(

3 replies to this topic
factfiction
  • factfiction

    Player Hater

  • Members
  • Joined: 05 Feb 2012

#1

Posted 05 February 2012 - 01:19 PM

I just downloaded the free and first GTA from rockstargames' site, and it just won't work! After i've extracted the files to a folder, the gta setup should automatically start, but i doesn't. So i double-click on the setup.exe, but it stil won't run! It's only the warning, that asks me if i want to run the program, and i pres yes... but i still won't start! nothing happens!!

I have windows 7 and i tried to run the program as xp...

please help! the readme-file doesn't say anything about this problem!

factfiction
  • factfiction

    Player Hater

  • Members
  • Joined: 05 Feb 2012

#2

Posted 05 February 2012 - 01:43 PM

don't bother.. .
after an hour and several times of trying it suddenly works. guess it responded very sowly!

i just tried to install it on another pc yesterday and i didn't work as well, but i guess i have to wait an hour or so next time..

Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004
  • United-States

#3

Posted 08 February 2012 - 04:42 AM

There's actually a program someone created to make it run on Win7. Some form of fix. Works for me. I would get into the game, try to play a level and it would crash. The fix solved this.

ccrogers15
  • ccrogers15

    REQUESTED BAN

  • BUSTED!
  • Joined: 26 Jul 2010

#4

Posted 08 March 2012 - 11:11 AM

Im using windows 7 ultimate. I had to right click and run as admin. And sorry for the random bump, but this topic might help someone out still.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users