Quantcast

Jump to content

» «
Photo

Logged out and New topic replies

7 replies to this topic
lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#1

Posted 01 February 2012 - 04:50 PM

Having an annoyance the last few weeks, getting worse this week.
For years Iíve been able to stay logged-In. I could leave and come back ready to go. Lately 2 out of 3 times I return to find Iím logged-Out. This has happened even when I still on the Forum but have Idled for minutes, while taking care of something else.
I log-in as Anonymous yet as I move around the forums I suddenly appear.
Along with this the little button that says New Posts appears or disappears. I have to recheck pages of posts to find the beginning of new posts Iíve yet to read. Just a few minutes ago the Off-topic forum lite up yet nothing new was posted since last I looked.

Didnít have this problem with Vista.
I am now on Win 7.

Is there some setting that is different in 7 that can/needs to be adjusted?

miromiro
  • miromiro

    Time Killaô

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#2

Posted 01 February 2012 - 04:52 PM

Well, I've got to remind you that when you log in be sure to check the "Always logged in" box, otherwise this could happen. I'm not entirely sure about what's happening. The bug related to new posts is also happening to me rarely.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#3

Posted 01 February 2012 - 04:53 PM

I've checked the box smile.gif

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#4

Posted 01 February 2012 - 05:18 PM

If you're on Firefox, make sure you've checked the 'Accept cookies from sites' option and "keep them until they expire" option.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#5

Posted 01 February 2012 - 05:26 PM Edited by lil weasel, 03 February 2012 - 01:16 AM.

Nope... IE 8 etc, No updates

02 Feb 2012:
I just typed a long reply to a forum topic and when I hit the Add-Reply button it said I couldn't because I wasn't logged in.
Apparently I was logged out of the forum while I was typing. sad.gif

trip
  • trip

    ~

  • Andolini Mafia Family
  • Joined: 10 Oct 2007
  • United-States

#6

Posted 04 February 2012 - 10:42 PM

QUOTE (lil weasel @ Wednesday, Feb 1 2012, 13:26)
Nope... IE 8 etc, No updates

Well, there's your problem tounge2.gif .

My wife is a stubborn, Polish, redhead - hard headed is being light. Even she managed to switch to Chrome as her browser. We are talking about a chick who used Netscape as her browser until it's dying days.

Oh and I'm not one of those anti this, fan boy that kind of people. I honestly think that IE is your problem - because IE just got kind of sh*tty over the years.

Xcommunicated
  • Xcommunicated

    Bunch of slack-jawed faggots around here.

  • Moderator
  • Joined: 25 Sep 2002
  • United-States

#7

Posted 05 February 2012 - 01:11 AM

Yeah, I'd be inclined to blame IE 8 as well. I strongly recommend you move up to IE 9 or switch to FF, Chrome, Opera, etc.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#8

Posted 06 February 2012 - 10:49 AM Edited by lil weasel, 23 February 2012 - 04:18 PM.

Got IE9, seems to have stabalized the problem, after the first day.
But, what a clumsy program compared to the iE8.

=
finding IE9 a real pain. It's so clumsy doesn't appear to allow me to put download were *I* want. Just sticks them in the 'download' file so I have to move them.
Not all friendly.
and my problem of being logged out is only reduced, not eliminated.
The BING search Bar has a few seconds delay before the typing shows, really cruddy. (I type the search and wait for it to appear on the bar.) The crayons of icons on the Bing bar take up too much space. I want my page of data not colourful rare or unused icons.

the Favorites, ugh, It fans out across the screen rathar than the neat drop down.
Another problem: The Go Back menu is gone. I have to reenter pages or try to step back through the Back Arrow (which frequently appears to have broken links). I used to be able to one click, after the drop down menu, back up to ten pages. That's gone.

------------------
Can't stand the IE9. Went back to IE8, which is much better tuned to my liking.
Problem isn't cured but seems to have improved quite a lot. Hardly any log-in problem.
-------------------
Apparently Kaperski was randomly deleting cookies. Have allowed site to accept them, will see what happens.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users