Quantcast

Jump to content

» «
Photo

Save game problems

8 replies to this topic
Jackson88
  • Jackson88

    Player Hater

  • Members
  • Joined: 06 Jan 2012

#1

Posted 06 January 2012 - 08:32 AM

Hi, i downloaded some save games earlier for GTA VC and i tried loading them but it gave me the following screen:

user posted image

then it just started a new game, is there any way to fix this? I really want to use a 100% save game, i already tried changing the slots like using the 2nd, 3rd, 4th etc but i still got the same screen

Ps: I don't know if this matters or not but my game is not cracked or downloaded, and i guess it's a german version because i live in Germany and i bought it here, it was in that 3 GTA pack where you get GTA 3, VC and SA for 10 bucks, "GTA The Trilogy"


miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 06 January 2012 - 10:36 AM

1. Did you install any kind of mods?
2. Are you sure that the downloaded saves are not for modded games?

I'm not sure if the German Version is the same with the Steam Version or not. Try downloading a save from this post and tell me if it works.

Jackson88
  • Jackson88

    Player Hater

  • Members
  • Joined: 06 Jan 2012

#3

Posted 06 January 2012 - 07:39 PM

Nope, no mods, just the game nothing else, and okay i just tried the 3rd one out of that list, "100% completed game" but it gave me the same screen again, it'd be really great if someone has a solution for this because i want to play VC

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#4

Posted 06 January 2012 - 08:48 PM

Okay, then download this save and tell me if it works. If it still doesn't, try deleting the gta_vc.set file in the C:\Documents and Settings\<username\My Documents\GTA Vice City User Files location. And if it still won't work after that, try re-installing the game.

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#5

Posted 06 January 2012 - 08:48 PM

What version is your game? Also, I think the German version is censored somehow but I'm not sure if that can have something to do with it.

Jackson88
  • Jackson88

    Player Hater

  • Members
  • Joined: 06 Jan 2012

#6

Posted 06 January 2012 - 09:31 PM

QUOTE (miromiro @ Friday, Jan 6 2012, 20:48)
Okay, then download this save and tell me if it works. If it still doesn't, try deleting the gta_vc.set file in the C:\Documents and Settings\<username\My Documents\GTA Vice City User Files location. And if it still won't work after that, try re-installing the game.

Okay i tried that save game, and it actually gave me a normal loading screen like "Loading please wait" but then after 10 - 20 seconds the game just crashes at the loading screen like windows tells me gta vc exe stopped working and yeah, i tried deleting the gta vc.set file and i tried it with the steam save game and i got the same thing and i tried it with a different save game and again got the loading failed screen, and i actually re installed the game earlier today so hmp


And to Andreaz1, i don't know, when i look at the list of programs in Windows like where you uninstall stuff it says product version 1.00.000, and yeah i think you could be right that its somehow censored but i dont know much about VC

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#7

Posted 06 January 2012 - 09:41 PM

What happens if you try a savegame from here? These are for the German version I think: http://pc.cheats.de/...C&typ=Savegames

Jackson88
  • Jackson88

    Player Hater

  • Members
  • Joined: 06 Jan 2012

#8

Posted 06 January 2012 - 09:52 PM

I tried the 100% game from that site and it actually worked, awesome! Thanks for showing me that site, i guess german games need german save games, makes sense LOL

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#9

Posted 06 January 2012 - 10:10 PM

Strange indeed. Oh well, glad you got it working. Happy playing! smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users