Quantcast

Jump to content

» «
Photo

Help?

2 replies to this topic
PandaSoup
  • PandaSoup

    Player Hater

  • Members
  • Joined: 05 Jan 2012

#1

Posted 05 January 2012 - 06:46 PM

The 10th year anniversary GTA game just came out and i have an iPod Touch 2nd generation and i had to be stupid and purchase the game on iTunes without reading what it supports...
And when i tried syncing it into my iPod it didnt work cause it "wasnt supported"...
Is there any way that the GTA makers can make it work on older devices....
or can i at least get my money back somehow?
Cause i just wasted $5 on a game that can't be synced into my ipod...
so its basically useless..unless i buy an iPhone 4 or whatever but im not gonna do that...
Suggestions anyone?

MrMateczko
  • MrMateczko

    Luna is best princess!

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 05 January 2012 - 11:44 PM

You can't really do anything, sadly.
Even if you managed to run the game on non-supported device it will run sluggish, and slow, so it's not worth it.
I'm sorry for your wasted $5, you could buy a San Andreas for that money. smile.gif

BenDeR_
  • BenDeR_

    Homeboy

  • Members
  • Joined: 01 Apr 2007
  • Canada

#3

Posted 06 January 2012 - 09:06 PM

[IRONIC]Buy an iPod Touch 4th generation, this way you won't have wasted your 5$.[/IRONIC]




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users