Quantcast

Jump to content

» «
Photo

No Cars Spawning in VCS

4 replies to this topic
Buffalo Soldier
  • Buffalo Soldier

    The Man Himself.

  • Members
  • Joined: 28 Oct 2011

#1

Posted 02 January 2012 - 03:28 PM

I'm not sure if this was a problem with LCS aswell - since I haven't played it, but did anyone else find in VCS they would literally be in a position where there would be virtually NO cars AT ALL in the area?

I mean places like Ocean Beach, The whole road along the second island, the road beside the Mall etc - that were usually packed with traffic in the first game, were stripped bare.

It seemed like you literally had to BE in a car for any more to spawn. Did anyone else have this problem or was it just me?
It was crazy, on Christmas Eve there - I was literally WALKING around the second island trying to find a car for 15 minutes straight.

Is there some kind of explanation to this?

ToniForelli
  • ToniForelli

    Tap Tap Tap! *Troll food*. Umad?

  • BUSTED!
  • Joined: 20 Jul 2011

#2

Posted 02 January 2012 - 03:41 PM

sometimes there is a glitch where are no cars, sometimes peds. You will have to reload that game

MrDanceWithLance
  • MrDanceWithLance

    Prankster

  • Members
  • Joined: 02 Jan 2012

#3

Posted 14 March 2012 - 10:53 AM

Drive around for a minute or two, and wait for peds and vehicles to spawn. If they don't spawn, reload your saved game, and keep doing so until you get pedestrians and cars spawning.

ccrogers15
  • ccrogers15

    REQUESTED BAN

  • BUSTED!
  • Joined: 26 Jul 2010

#4

Posted 14 March 2012 - 11:50 AM

QUOTE (MrDanceWithLance @ Wednesday, Mar 14 2012, 10:53)
Drive around for a minute or two, and wait for peds and vehicles to spawn. If they don't spawn, reload your saved game, and keep doing so until you get pedestrians and cars spawning.

Really? Why did you bump this?

MrDanceWithLance
  • MrDanceWithLance

    Prankster

  • Members
  • Joined: 02 Jan 2012

#5

Posted 17 March 2012 - 05:36 AM

This is just an alternate method in case the earlier method stated didn't work.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users